Go To Archived Forums
+ Post New Thread
Page 1 of 15 1 2 3 11 ... LastLast
Threads 1 to 50 of 737

Forum: ArcGIS Server (10.0 and prior) Installation

  1. This is a discussion thread Sticky Thread Sticky: Links to ARCHIVED FORUMS

    Here are links to the older discussion forums associated with the topic: ArcGIS Server - Installation, Configuration ARCHIVED FORUMS: ArcGIS...

    Started by jbarry‎, 04-26-2010 04:58 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 1,984
    04-05-2011, 11:16 AM Go to last post
  1. This is a discussion thread Can't install Server 10 due to "missing" IIS prerequisites

    I'm trying to install ArcGIS Server Workgroup for Windows 10, .NET Framework, on a copy of Windows 7 Ultimate 64bit, running as a virtual machine in...

    Started by hughstimson‎, 10-27-2010 12:36 PM
    • Replies: 10
    • Views: 4,051
    04-15-2014, 01:37 AM Go to last post
  2. This is a discussion thread Error when starting ArcGIS Server Object Manager (v10)

    Hello all, I just finished installing ArcGIS Server 10 and completed the post-installation. The ArcGIS Server Object Manager service is installed,...

    Started by jbailey.spatialbridge‎, 08-11-2010 09:36 AM
    • Replies: 24
    • Views: 12,979
    04-02-2014, 07:20 AM Go to last post
  3. This Q&A thread has not been answered Arc GIS Server Distributed high configuration setup license requirements

    Hi ESRI This is regarding ArcGIS Server licenses requirements. We are planning ArcGIS server Distributed high configuration setup. see the...

    Started by jagadeesh88‎, 09-04-2012 06:56 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 484
    04-01-2014, 11:11 PM Go to last post
  4. This is a discussion thread Failed to access AGS WMS service

    Using AGS 9.3 on Windows Server 2008 I tried to publish a simple MxD as WMS service. I see no errors when I publish the WMS service. If I try to...

    Started by Brain0‎, 04-07-2010 06:32 AM
    • Replies: 13
    • Views: 5,344
    03-26-2014, 01:35 AM Go to last post
  5. This Q&A thread has not been answered Services not able to start after server restart due to windows updates

    Started by weralio‎, 03-24-2014 06:59 AM
    1 Deleted Post(s)
    Thread deleted by weralio
  6. This Q&A thread has not been answered Installing ArcGIS 10 - Product folder?

    Hi there, I am busy trying to install ArcGIS 10 on my laptop (Windows 7) and its gotten to the point where its asking me to click on the Product...

    Started by ChristineMcCagh‎, 03-13-2014 08:34 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 102
    03-15-2014, 10:40 PM Go to last post
  7. This Q&A thread has not been answered I need to Re-install Windows, how do I preserve my license info?

    Hi there, I have ArcGis 10 installed on my computer with the 180 trial version. I also have windows 7 ultimate, which is giving me serious issues...

    Started by snkhan‎, 01-28-2014 06:06 AM
    license issue, reinstall windows View this thread's RSS feed
    • Replies: 1
    • Views: 160
    03-02-2014, 02:46 AM Go to last post
  8. This is a discussion thread Server 2008 R2 Memory Concerns and ARCGis Cache files

    Hi, Looking for some advice please. We have a Server 2008 R2 running multi jobs (SQL Server 2008, TFS Server 2010, ArcGIS Server 9.3-1). We...

    Started by mread@mass.co.uk‎, 01-22-2011 06:17 AM
    View this thread's RSS feed
    • Replies: 5
    • Views: 1,661
    02-24-2014, 04:06 AM Go to last post
  9. This Q&A thread has not been answered ExportMap fails on new 10.0sp5 install

    New 10.0sp5 install, created a single dynamic service to test: correctly appears in REST services, and works via the javascript viewer, but fails...

    Started by dbollinger‎, 12-20-2012 07:10 AM
    • Replies: 2
    • Views: 375
    02-14-2014, 06:54 AM Go to last post
  10. This is a discussion thread ArcGIS 10 Upgrada Geodatabase Error

    ArcGIS 10 Upgrada Geodatabase Error Hi, We are doing a ArcSDE upgrade from 9.3 to 10SP1 on a Solaris10, Oracle10g 10.2.0.3. We are getting...

    Started by yilik01‎, 11-24-2010 08:52 AM
    • Replies: 6
    • Views: 3,629
    01-22-2014, 07:23 AM Go to last post
  11. This Q&A thread has been answered ARCGIS 9.1 Licensing issue

    Every time I have to run Windows updates, the licensing breaks. Today after the servers and clients were restarted I've got an issue that I can't...

    Started by mppdc‎, 01-16-2014 06:44 AM
    9.1 licensing View this thread's RSS feed
    • Replies: 3
    • Views: 232
    01-17-2014, 04:55 AM Go to last post
  12. This is a discussion thread proxy page configuration error of JavaScript API on win server 2008 IIS7.5

    I tried to configure a proxy page of javaScript api and followed the steps of ASP.net part in below link. ...

    Started by lilychain‎, 08-25-2011 05:30 PM
    javascript, proxy page View this thread's RSS feed
    • Replies: 3
    • Views: 2,388
    01-09-2014, 12:23 PM Go to last post
  13. This Q&A thread has not been answered How to upgrade multiple spatial geodatabases in 9.2 to 9.3?

    We need to upgrade multiple spatial geodatabases in 9.2 to 9.3. Is there any detailed instructions on how to step through the process? I read...

    Started by bblankner‎, 11-07-2013 01:46 PM
    sde 9.3 9.2 View this thread's RSS feed
    • Replies: 1
    • Views: 227
    12-26-2013, 11:31 AM Go to last post
  14. This is a discussion thread Server Manager - Session Variable Expired

    I can log into 9.3.1 Server Manager but when I try to access the Services I get the following: Error Caught in Application_Error event Error in:...

    Started by LochDhu‎, 04-23-2010 06:45 AM
    View this thread's RSS feed
    • Replies: 4
    • Views: 2,570
    12-04-2013, 03:23 PM Go to last post
  15. This is a discussion thread Spatial Data Server License

    Which authorization license should I use for the Spatial Data Server. Is there a new type available in de Customer Care Portal? I tried the ArcGIS...

    Started by Ernst80‎, 08-08-2011 05:40 AM
    • Replies: 27
    • Views: 2,184
    12-02-2013, 02:58 AM Go to last post
  16. This is a discussion thread Register Data Stores - not able to connect to specified directory

    Using ArcCatalog and ArcGIS Server Advanced Enterprise 10.1 beta 2, I am unable to register data store databases or folders. The error is "The server...

    Started by rastrauch‎, 12-22-2011 02:09 PM
    • Replies: 7
    • Views: 3,288
    11-20-2013, 10:14 AM Go to last post
  17. This Q&A thread has been answered I'm beyond stuck....Cannot publish services in Server 10.1 (Prerelease)

    I've got Server 10.1 installed and my site created, and I've installed the Web Adapter on the same machine. I've got Desktop 10.1 up and running. ...

    Started by msimmons75‎, 05-08-2012 02:13 PM
    • Replies: 13
    • Views: 7,262
    11-18-2013, 06:04 AM Go to last post
  18. This is a discussion thread ArcGIS Server 10 EDN License

    Hello All: I am a licensed EDN developer. At any given time, I have two or three new projects going plus provide ongoing maintenance on mature...

    Started by flspat‎, 08-30-2010 10:36 AM
    edn, license troubles View this thread's RSS feed
    • Replies: 7
    • Views: 3,736
    11-06-2013, 08:53 AM Go to last post
  19. This Q&A thread has not been answered Arc GIs server 10.0 installation

    I'm trying to install the Arc GIS server in my machine ( windows 7)by installing the Dot net & the ADF services but I'can't See the Arc GIS server...

    Started by mrajab‎, 08-24-2013 01:40 PM
    View this thread's RSS feed
    • Replies: 3
    • Views: 429
    10-25-2013, 08:07 AM Go to last post
  20. This is a discussion thread ArcGIS Server 10.1 beta 2 on Windows 7 64 : Site creation failed

    Hello, I have tried ton install ArcGIS Server 10.1 beta on Windows Seven 64 bits and when I tried to create the site i have got an "0x80004005 -...

    Started by jerrym‎, 11-18-2011 05:46 AM
    • Replies: 9
    • Views: 3,361
    10-07-2013, 07:58 AM Go to last post
  21. This is a discussion thread :mad: Publisching Problems

    hi i have a big problems with publishing services on my server. both map and globe service are possible to published, but when i try to start...

    Started by dusobarthezz‎, 07-27-2011 10:59 PM
    View this thread's RSS feed
    • Replies: 2
    • Views: 1,160
    10-05-2013, 05:26 PM Go to last post
  22. This Q&A thread has not been answered Server Error in '/ArcGIS/rest' Application

    hi am getting this error Server Error in '/ArcGIS/rest' Application....

    Started by ismailrafi313‎, 09-18-2013 10:45 PM
    View this thread's RSS feed
    • Replies: 2
    • Views: 454
    09-19-2013, 12:25 AM Go to last post
  23. This is a discussion thread SOC HOST CAPACITY (maximum number of service instances)

    Hi, I am going over the system design/capacity planning wiki and I have run into a question that I have run into before, going back to 9.2. The...

    Started by ShonHarper‎, 06-11-2010 06:32 AM
    arcgis server, capacity, host machine, max service capacity, soc View this thread's RSS feed
    • Replies: 2
    • Views: 2,081
    09-13-2013, 12:23 AM Go to last post
  24. This is a discussion thread ArcSDE Java SDK - Where is it?

    I have been scratching my head all day trying to figure out where I can get the ArcSDE Java SDK (ArcGIS 10). I have found the SP1 update here:...

    Started by c2roth‎, 02-01-2011 07:56 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 3,779
    08-20-2013, 05:24 AM Go to last post
  25. This Q&A thread has not been answered ArcGIS doesn't work stable with borrowed license

    Hello Community! A workmate tries to use ArcGIS 10 with a borrowed license. Yesterday it worked, today it doesn't. ArcGIS starts, but...

    Started by benfis‎, 08-15-2013 11:36 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 313
    08-15-2013, 11:36 PM Go to last post
  26. This Q&A thread has not been answered New ArcGIS Server Install, Manager not working, 10.0

    I just wasted 6-7 hours on this so thought I would post the solution for others. I did a clean install of ArcGIS Server 10.0. had problems,...

    Started by pk_davidson‎, 08-12-2013 11:12 PM
    • Replies: 0
    • Views: 369
    08-12-2013, 11:12 PM Go to last post
  27. This Q&A thread has not been answered Cannot publish services to Prerelease 10.1 Server

    I've installed 10.1 Server and Desktop prerelease and I can't publish any services. After creating a test mxd and saving it as a service...

    Started by msimmons75‎, 04-25-2012 11:43 AM
    • Replies: 7
    • Views: 3,825
    08-06-2013, 07:59 PM Go to last post
  28. This is a discussion thread Problem change password sde

    Hello this is my config: win7 64 bit oracle 11g 32 bit sde 10 sp1 command for change sde password: sdeservice -o modify -r SDE_DBA_PASSWORD...

    Started by sbruscoli‎, 01-19-2011 12:10 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 1,100
    07-28-2013, 02:48 AM Go to last post
  29. This Q&A thread has not been answered ArcGIS Server 9.3 Silent Installation

    I am trying to do Silent Installation of AGS 93. I've edited the USER_INSTALL_DIR to a directory but couldn't find any files in this directory after...

    Started by superiorit‎, 07-23-2013 08:27 AM
    • Replies: 2
    • Views: 270
    07-26-2013, 12:01 PM Go to last post
  30. This Q&A thread has been answered ArcGIS Server 404 error .Net 2.0 already allowed

    Hello, I have installed ArcGIS Server 10 in a Windows 2003 server that used to have ArcGIS Server 9.3.1, with IIS 6. The installation ran smoothly...

    Started by fulcrumingenieria‎, 07-08-2013 04:55 AM
    iis 6, server 10, windows server 2003 View this thread's RSS feed
    • Replies: 1
    • Views: 317
    07-16-2013, 11:44 PM Go to last post
  31. This Q&A thread has not been answered ArcGis Server, Flex, and IIS problem after computer move

    I am operating ArcGIS Server 10.0 on an EDN Enterprise Licence. My problem is that we recently moved office locations which meant a change in IP...

    Started by gullagem‎, 07-12-2013 08:53 AM
    arcgis server 10, flexbuilder, iis View this thread's RSS feed
    • Replies: 0
    • Views: 421
    07-12-2013, 08:53 AM Go to last post
  32. This Q&A thread has not been answered NLB: Machine A & Machine B for GIS Services ( ArcGIS Server 10)

    Dear ESRI, We have one of the query for load balancing of ArcGIS Server Enterprise 10 Machine A: SOM1 & WEB Server 1 Machine B: SOM2 & WEB...

    Started by jagadeesh88‎, 06-26-2013 10:37 PM
    View this thread's RSS feed
    • Replies: 2
    • Views: 424
    06-30-2013, 03:08 AM Go to last post
  33. This Q&A thread has been answered If I have got ArcGIS Server license, do I need ArcInfo license?

    If I have got ArcGIS Server license, do I need ArcInfo license to manage the ArcGIS Server?

    Started by carolwuyuetwan‎, 05-23-2012 12:03 AM
    View this thread's RSS feed
    • Replies: 7
    • Views: 888
    06-25-2013, 09:34 AM Go to last post
  34. This is a discussion thread ArcGIS Server 10 installation in Ubuntu 10.04

    I am thinking of installing ArcGIS Server 10 in Ubuntu 10.04 but find that it is not supported OS list. I just want to make sure if it is not...

    Started by msubedee‎, 01-03-2011 02:35 PM
    arcgis server 10, ubuntu 1 Deleted Post(s) View this thread's RSS feed
    • Replies: 3
    • Views: 4,104
    06-16-2013, 11:51 PM Go to last post
  35. This Q&A thread has not been answered REST servcies disappear after installing SP5 on 10.0

    I have map services published, but was experiencing difficulty in publishing an Image service from a Mosaic dataset. After checking I realized we...

    Started by kenny_g_2069‎, 06-11-2013 09:12 PM
    gis server 10.0, image service, rest, service pack 5 View this thread's RSS feed
    • Replies: 3
    • Views: 421
    06-14-2013, 07:16 AM Go to last post
  36. This Q&A thread has not been answered Map Service Not Displaying Externally

    I have a flex viewer application that works fine when I'm connected to our network but if I try accessing externally, I can't access it. The server...

    Started by deano2020‎, 05-09-2013 12:32 PM
    arcgis server, flexviewer View this thread's RSS feed
    • Replies: 2
    • Views: 430
    05-29-2013, 02:08 PM Go to last post
  37. This Q&A thread has not been answered After restarting ArcGIS Server - assigned roles are not retained by empty folder.

    ArcGIS Server Java 10 SP3 Red Hat Linux I have enabled security using Java EE Container Managed Authentication. There are 5 folders containing...

    Started by gd98‎, 02-29-2012 10:44 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 471
    05-23-2013, 04:03 PM Go to last post
  38. This is a discussion thread How to configure SSL/HTTPS and HTTP services?

    How do I configure SSL/HTTPS access for some services while others need to be non-secured (HTTP)? The secured servcies cannot have access via...

    Started by JerryGarcia‎, 12-30-2010 09:13 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 1,364
    05-06-2013, 07:44 AM Go to last post
  39. This is a discussion thread ArcGIS Server 10 .DotNet Ed. on Window 64bit conflicting with ColdFusion 64bit JRun

    After many weeks of struggling to get a new server config-ed to use ArcGIS Server .DotNet Ed. on a Windows 2008 64bit, IIS 7.5 and Coldfusion 9.0.1...

    Started by jeffperkins‎, 07-15-2011 11:42 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 1,511
    05-03-2013, 05:16 PM Go to last post
  40. This Q&A thread has not been answered ArcGIS Server 10 map services and manager failing to start on Windows Server 2008

    I have a Windows 2008 server with ArcGIS Server 10 which has been running well for about a year. Recently, it stopped serving it's map services. ...

    Started by paulheinrich‎, 04-15-2013 11:47 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 834
    04-17-2013, 08:18 AM Go to last post
  41. This Q&A thread has not been answered Install requirements in order to run geoprocessing scripts?

    In order to run geoprocessing services on ArcGIS Server web applications (Python scripts in particular), must the geoprocessing tools (as well as...

    Started by bg3075‎, 04-05-2013 06:20 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 273
    04-05-2013, 06:20 AM Go to last post
  42. This is a discussion thread Server 10 "Insufficient privileges to query IIS metabase." when not admin

    Hey all. Windows Server 2008 x64 ArcGIS Server 10 (without service packs) When a user who is not the server admin but in the agsadmin group...

    Started by michikommader‎, 11-15-2010 03:32 AM
    View this thread's RSS feed
    • Replies: 14
    • Views: 5,613
    03-20-2013, 04:33 AM Go to last post
  43. This Q&A thread has not been answered Web Services installation

    Hey all. A little background first. Currently, I have ArcGIS Server 10 installed on my web server. The one server hosts our web sites and all...

    Started by AaronDouglas‎, 03-18-2013 06:25 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 305
    03-18-2013, 06:25 AM Go to last post
  44. This Q&A thread has not been answered Decrypting password.

    We have ArcGIS server9.3.1 which was setup a few years back. ArcGISSOC and SOM account which were set during the installation have never been reset....

    Started by pramodharithsa‎, 02-26-2013 12:48 AM
    password decrypting, password reset, server accounts View this thread's RSS feed
    • Replies: 5
    • Views: 942
    03-01-2013, 03:46 AM Go to last post
  45. This Q&A thread has not been answered Secured WFS doesn't work

    I'd like to ask for your help! At our institute we want to publish a WFS service, but it has to be secured. We want to make our data available to...

    Started by benedettosimo‎, 05-23-2012 11:26 PM
    View this thread's RSS feed
    • Replies: 2
    • Views: 814
    02-01-2013, 04:30 AM Go to last post
  46. This is a discussion thread IIS Web Adaptor Install Error

    I am unable to install the IIS Web Adaptor due to the following error: Error: 2878. On the dialog WebSiteList the control ListBox1 has a possible...

    Started by gsimpson4‎, 12-13-2011 01:35 PM
    • Replies: 14
    • Views: 4,192
    01-25-2013, 05:11 AM Go to last post
  47. This Q&A thread has been answered IIS Web Adaptor vs built In 6080

    Can we run websites from both the IIS Web Adaptor and the internal web protocol (word escapes me), or is it an either or proposition?

    Started by Riverside‎, 02-21-2012 01:09 PM
    View this thread's RSS feed
    • Replies: 3
    • Views: 1,731
    01-24-2013, 05:38 AM Go to last post
  48. This Q&A thread has not been answered Arc GIS High Configuration setup query with NLB

    Hi ESRI Good Day, This is regarding query in ArcGIS High configuration setup with NLB (Network load balancing) Details of the Setup: ...

    Started by jagadeesh88‎, 09-03-2012 11:12 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 519
    01-23-2013, 10:03 AM Go to last post
  49. This Q&A thread has not been answered Help Spatial statistics tools

    Hi, I have updated my licence but apparently i don't have access anymore to the spatial statistics tools. I have been using it without any...

    Started by opheliesagnol‎, 01-03-2013 06:54 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 297
    01-23-2013, 09:42 AM Go to last post
  50. This Q&A thread has not been answered Failed to create the site. Failed to create the service 'System/CachingTools.GPSer

    Hello,I met a difficult problem, create site is not sucsess. I off the firewall,but the problem isn't solved.

    Started by qingyimengwu‎, 01-04-2013 12:23 AM
    • Replies: 1
    • Views: 410
    01-23-2013, 09:41 AM Go to last post

+ Post New Thread
Page 1 of 15 1 2 3 11 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 25 replies or 300 views
Hot thread with unread posts
More than 25 replies or 300 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts