Go To Archived Forums
+ Post New Thread
Page 1 of 9 1 2 3 ... LastLast
Threads 1 to 50 of 445

Forum: CityEngine - General Discussion

  1. This Q&A thread has not been answered Sticky Thread Sticky: Accessing older CityEngine TRIAL versions

    Hi, CityEngine 2012 TRIAL version download : http://www.esri.com/apps/Products/CityEngine2/index.cfm CityEngine 2013 TRIAL version download...

    Started by matthiasbuehler‎, 02-02-2014 03:11 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 280
    02-02-2014, 03:11 AM Go to last post
  2. This Q&A thread has not been answered Sticky Thread Sticky: CityEngine 2014 Linux

    Dear CE Linux users, Due to some challenges, CityEngine 2013 on Linux will sadly not be released. We'll be back for CE 2014 ! This should not...

    Started by matthiasbuehler‎, 01-27-2014 01:54 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 350
    01-27-2014, 01:54 AM Go to last post
  3. This Q&A thread has not been answered Sticky Thread Sticky: Matt's Youtube Channel

    http://www.youtube.com/channel/UCNS4TLgToEDQiH9pi06ofOA Let me know what videos you'd like to see. I'll try to make time for the most...

    Started by matthiasbuehler‎, 04-29-2013 12:09 AM
    • Replies: 3
    • Views: 890
    12-09-2013, 04:00 AM Go to last post
  4. This Q&A thread has been answered Sticky Thread Sticky: Learning CityEngine, Tutorials and other Training

    Dear all, We're getting a lot of inquiries concerning training materials, tutorials and other resources, to learn the CityEngine most efficiently....

    Started by matthiasbuehler‎, 03-06-2012 09:59 AM
    • Replies: 28
    • Views: 16,633
    11-28-2013, 01:17 AM Go to last post
  5. This Q&A thread has not been answered Sticky Thread Sticky: CALL FOR FACADE IMAGES

    Dear CityEngine community ! Herewith I make a call for facade images, royalty free, for free distribution and commercial use. Please note...

    Started by matthiasbuehler‎, 02-15-2013 06:35 AM
    • Replies: 5
    • Views: 1,551
    09-02-2013, 01:27 AM Go to last post
  6. This Q&A thread has not been answered Sticky Thread Sticky: Shapes VS. Models VS. MultiPatch

    Hi ! It is still a little confusing to some people to distinguish between Shapes, Models and MultiPatches, when working with CityEngine. ...

    Started by matthiasbuehler‎, 02-01-2013 04:58 AM
    • Replies: 4
    • Views: 1,538
    07-02-2013, 06:58 AM Go to last post
  7. This Q&A thread has been answered Sticky Thread Sticky: CityEngine Collection : RESOURCES | FAQ | HELP

    Hi ! This is a thread where I collect the most important threads and links to useful and essential CE knowledge. Have fun browsing ! Matt

    Started by matthiasbuehler‎, 08-16-2012 04:59 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 6,620
    08-16-2012, 04:59 AM Go to last post
  1. This Q&A thread has not been answered Object Rotate Problem?

    Hi, I am modelling a park. I need to rail road and found it internet. When I try to put it correct location, rotating parameter or rotating...

    Started by gsenyurdusev‎, Yesterday 10:47 PM
    • Replies: 0
    • Views: 44
    Yesterday, 10:47 PM Go to last post
  2. This Q&A thread has not been answered Autocad dxf import

    Hello guys is there a list of autocad versions i could use to import into CityEngine. Everything i tried fails. Even simple objects. Regards,...

    Started by detroit‎, 04-02-2014 10:20 PM
    View this thread's RSS feed
    • Replies: 2
    • Views: 101
    Yesterday, 10:41 PM Go to last post
  3. This Q&A thread has not been answered How to set center pivot an Object?

    Hi, Lots of 3D software has a button like Center Pivot/Center Origin etc. (Maya, Blender, Studio Max..) I have imported some ready 3D models...

    Started by gsenyurdusev‎, 04-10-2014 03:37 AM
    • Replies: 2
    • Views: 59
    Yesterday, 10:34 PM Go to last post
  4. This Q&A thread has not been answered "Hole" in cityengine

    I have with troubles to enter private buildings thoroughfares. the cityengine not assume that those playgrounds are empty. anyone have a solution?

    Started by AnaGalego‎, 03-24-2014 03:50 AM
    • Replies: 5
    • Views: 110
    Yesterday, 03:49 AM Go to last post
  5. This Q&A thread has not been answered CityEngine 2012 Trial on Linux RHEL 6.4 - Authorization Software Error

    I'm trying to authorize my trial of CityEngine 2012 which I downloaded via the sticky post here in the forums. I specifically got the Linux version...

    Started by dpadams‎, 04-16-2014 03:22 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 43
    04-16-2014, 03:22 PM Go to last post
  6. This Q&A thread has not been answered Attributes

    Hi, I was trying to export my scene with some metadata, in the Rule file I specified which attributes I wast to use in WebScene, but the...

    Started by Lukaszczar‎, 04-14-2014 07:08 AM
    • Replies: 3
    • Views: 58
    04-16-2014, 01:50 AM Go to last post
  7. This Q&A thread has not been answered Floor Plans data question

    I am not sure where to post this question; I have many floor plans for a campus; some are for single story buildings, others are for multi-story...

    Started by Wolseley‎, 04-12-2014 09:30 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 85
    04-15-2014, 02:55 AM Go to last post
  8. This Q&A thread has not been answered Generate Streets/Roads

    Hi all, I just received a file with the block/lot shapes data. Now I will need to generate/create streets from there. Is it possible to do it?...

    Started by hispper‎, 04-08-2014 10:22 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 121
    04-15-2014, 02:47 AM Go to last post
  9. This Q&A thread has not been answered extract metadata from building structures using city engine

    I would like to know whether it is possible to extract metadata from building structures using city engine. This metadata should be later helpful to...

    Started by divya_udayan‎, 03-26-2014 10:46 PM
    cga rule creation, city engine 2013, metadata View this thread's RSS feed
    • Replies: 5
    • Views: 101
    04-15-2014, 02:46 AM Go to last post
  10. This Q&A thread has not been answered Error import .dae models

    java.io.IOException: Asset reader failed! See error log. at com.procedural.ceui.wizards.GeometryImportParams.compBoundingBoxAndCoordSys(Unknown...

    Started by tmcBRA2014‎, 04-08-2014 07:15 AM
    • Replies: 5
    • Views: 67
    04-15-2014, 02:41 AM Go to last post
  11. This Q&A thread has not been answered WebScene- How to apply Bookmarks to WebScene?

    Started by Lukaszczar‎, 04-11-2014 04:37 AM
    1 Deleted Post(s)
    Thread deleted by Lukaszczar
  12. This Q&A thread has not been answered Editing CGA to add Parallel Parking

    I'm new to CityEngine and the CGA language. I'm trying to edit an existing CGA rule that came from the ArcGIS - 3D City site...

    Started by rhyne‎, 04-08-2014 03:20 PM
    • Replies: 1
    • Views: 77
    04-09-2014, 08:10 AM Go to last post
  13. This Q&A thread has not been answered KML generated by CityEngine has Model tag not recognized by Postgis

    I have exported my developed model from cityEngine as KMZ and further saved it as kml , it has tag like model and href due to which it is not ...

    Started by vaibhav.iirs@gmail.com‎, 04-06-2014 09:41 AM
    kml, model tag, postgis View this thread's RSS feed
    • Replies: 1
    • Views: 60
    04-08-2014, 01:02 AM Go to last post
  14. This Q&A thread has not been answered Interior walls design

    I would likte to do a city engine project like in this web scene...

    Started by tozlusandalye‎, 01-12-2014 02:54 PM
    View this thread's RSS feed
    • Replies: 9
    • Views: 386
    03-31-2014, 07:11 AM Go to last post
  15. This Q&A thread has not been answered Building texture shaping

    Using facade wizard, i tried to create a rule file and import the rule to create a new building. But while splitting the building texture to floors,...

    Started by divya_udayan‎, 03-26-2014 10:57 PM
    • Replies: 3
    • Views: 104
    03-31-2014, 06:54 AM Go to last post
  16. This Q&A thread has not been answered Could we scan the 3d on the mobile phone such android or iphone?

    Could we scan the 3d on the mobile phone now?I query some articles,they tells the March' 14 summit will release some message about the 3d on the...

    Started by skydragon10‎, 03-27-2014 07:36 AM
    3d, moblie View this thread's RSS feed
    • Replies: 2
    • Views: 76
    03-30-2014, 06:43 AM Go to last post
  17. This Q&A thread has not been answered Solutions for Aligning Street Segments to Terrain

    I've noticed that when you align streets to the terrain, it is essentially aligning the nodes to the terrain. I have some bumpy terrain that doesn't...

    Started by natebrigmon‎, 03-21-2014 10:31 AM
    • Replies: 4
    • Views: 90
    03-27-2014, 09:18 AM Go to last post
  18. This Q&A thread has not been answered Why my CityEngine scene can't display shape and model, or draw shape?

    Hi, I have a scene When I was working on it, suddenly it was freezed, after few seconds the 3D viewport display a broken scene as the image shows....

    Started by alonezhby‎, 03-15-2014 01:23 PM
    • Replies: 4
    • Views: 126
    03-27-2014, 08:13 AM Go to last post
  19. This Q&A thread has not been answered I lost the Default Style somehow in CE 2012.1

    I had a pretty bad crash and afterwards, CE gets kind of crazy when I try to add a rule or look at any models that aren't created from the geospatial...

    Started by NMiller827‎, 03-25-2014 06:51 AM
    • Replies: 2
    • Views: 51
    03-26-2014, 07:28 AM Go to last post
  20. This Q&A thread has been answered City Engine License Manager behaviour

    Hello, Has anyone had this behaviour with City Engine 2013 or 2012. 1x Concurrent Use License authorised and setup correctly on a License...

    Started by jplunkett1‎, 12-11-2013 04:33 PM
    1 Deleted Post(s) View this thread's RSS feed
    • Replies: 6
    • Views: 309
    03-26-2014, 07:17 AM Go to last post
  21. This Q&A thread has not been answered CityEngine 2013 initialization failed

    I just installed the 2013 version of CityEngine. I tried it on two different MacOSX machines and on a Windows one, but I always get the same problem....

    Started by ironmancris‎, 03-06-2014 12:16 AM
    cityengine 2013, fatal error, initialization View this thread's RSS feed
    • Replies: 3
    • Views: 182
    03-26-2014, 07:15 AM Go to last post
  22. This Q&A thread has not been answered How to align imported model to lot shape

    Hi !! I am having difficulties to align imported model into a lot shape. Previously I had to go to sketchup and "adjust" every single model ...

    Started by Lukaszczar‎, 03-17-2014 07:29 AM
    • Replies: 1
    • Views: 112
    03-26-2014, 07:07 AM Go to last post
  23. This Q&A thread has not been answered I cannot modify basic properties

    Hello, This can sound as a complete stupid questions but I just can't reproduce the very basic functions I see in the getting started webinar, such...

    Started by boumay‎, 03-17-2014 12:11 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 82
    03-26-2014, 07:04 AM Go to last post
  24. This Q&A thread has not been answered Starting from a satelite image

    Hello everyone I am new on CityEngine and I would like to start a model based on a satelite image and not from scratch. Is it possible? There is...

    Started by ezequias‎, 03-19-2014 04:06 PM
    • Replies: 2
    • Views: 126
    03-25-2014, 04:35 AM Go to last post
  25. This Q&A thread has not been answered Ortho Image does not align to DEM

    I have a scene where the ortho images do not properly align. The image and data align just fine in ArcMap and ArcScene. Projection: NAD83 UTM Zone...

    Started by tmcbroome‎, 03-20-2014 08:59 AM
    • Replies: 3
    • Views: 113
    03-24-2014, 03:12 PM Go to last post
  26. Moved: CityEngine SDK

    Started by joseph.chimento‎, 12-19-2013 08:35 AM
    View this thread's RSS feed
    • Replies: -
    • Views: -
    03-19-2014, 10:21 AM Go to last post
  27. This Q&A thread has not been answered New Service Release of CityEngine2013 (2013.1 140203R)

    Thought everyone would be interested in a new Service Release for CityEngine 2013, as I am aware it fixes two things: Concurrent Licence...

    Started by garsdaledesign‎, 03-15-2014 03:51 AM
    2013, cityengine, esri, webscene View this thread's RSS feed
    • Replies: 0
    • Views: 120
    03-15-2014, 03:51 AM Go to last post
  28. This Q&A thread has not been answered How to add attributes on the model

    I have imported a model into the scene.I have some attributes about this model.How to add these on the model.

    Started by skydragon10‎, 03-09-2014 06:27 AM
    • Replies: 2
    • Views: 156
    03-13-2014, 05:54 AM Go to last post
  29. This Q&A thread has been answered Web Cameras, Web Scenes

    Hi! I would like to add a web camera into Web Scene, so If I will click on the object I will have an option to see how the place looks in real...

    Started by Lukaszczar‎, 06-28-2013 10:34 AM
    • Replies: 16
    • Views: 579
    03-12-2014, 04:21 AM Go to last post
  30. This Q&A thread has been answered Export from City Engine with Attributes

    I am struggling to export City Engine Model with attributes to any format. I need to export to Collada or KMZ format & keep the attributes such as...

    Started by Karn‎, 02-28-2014 01:38 AM
    collage, export, export with attributes View this thread's RSS feed
    • Replies: 2
    • Views: 142
    03-11-2014, 11:19 PM Go to last post
  31. This is a discussion thread Getting work from CityEngine?

    Good Morning! Where does one look for companies seeking CityEngine-related products? For example, if I'm interested in creating environments...

    Started by natebrigmon‎, 03-06-2014 05:55 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 144
    03-06-2014, 05:55 AM Go to last post
  32. This Q&A thread has not been answered Export building footprints as shapefiles with reported attributes

    Hello, I read this http://forums.esri.com/CityEngine/forum-36313.html and managed to export shapefiles of CityEngine lots with attributes copied...

    Started by eeaa‎, 03-05-2014 11:05 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 173
    03-05-2014, 11:05 PM Go to last post
  33. This Q&A thread has not been answered City Engine CGA FIle Problem

    Hello everyone.. i need a help, i want to categorised some poles data and assigned them a specific pole shape in object, kindly tell help me. one...

    Started by amir.cap90‎, 02-25-2014 08:56 PM
    View this thread's RSS feed
    • Replies: 6
    • Views: 185
    03-05-2014, 07:33 PM Go to last post
  34. This Q&A thread has been answered Maximum size for .cej file ?

    Hi there, Is there in practice a maximum size for .cej file ? I guess there is no such limit in theory...but what is your experience ? I do seem...

    Started by florinette‎, 03-05-2014 01:07 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 145
    03-05-2014, 06:26 AM Go to last post
  35. This Q&A thread has not been answered facades - need help

    hello. my team is looking at using cityengine on future projects. we create a lot of streets in big detail and we need a lot of different buildings...

    Started by Nero_b‎, 01-25-2014 01:05 PM
    • Replies: 11
    • Views: 350
    03-03-2014, 03:48 AM Go to last post
  36. This Q&A thread has not been answered Can't view cej file

    When I tried to open a cej file provided by someone else, there was nothing loaded within the viewport, while objects information were perfectly...

    Started by Huanzhao‎, 02-27-2014 08:32 PM
    • Replies: 4
    • Views: 131
    02-28-2014, 06:34 AM Go to last post
  37. This Q&A thread has not been answered Procedure Entry Point Error when executing City Engine Trial

    Hello All I have installed City Engine on my system using 30 day trial version. I need to test the software for building roof texturing using...

    Started by santhiya‎, 02-26-2014 08:08 PM
    • Replies: 0
    • Views: 120
    02-26-2014, 08:08 PM Go to last post
  38. This Q&A thread has been answered Models regeneration at the opening of a scene

    Hi When opening a scene,to the question "...do you want to regenerate these models" I replied no. The scene opened without the 3293 models , I...

    Started by florinette‎, 02-24-2014 02:07 AM
    • Replies: 4
    • Views: 155
    02-24-2014, 06:20 AM Go to last post
  39. This Q&A thread has not been answered shadows

    Hi! I'm a new CityEngine user and I don't know why, I don't have shadows in 2012.1 version. They are not available in the drop down menu I may be...

    Started by hnevesrua‎, 02-20-2014 08:24 AM
    • Replies: 5
    • Views: 146
    02-24-2014, 12:32 AM Go to last post
  40. This Q&A thread has been answered City Engine inside the Story Map

    Hi Matthias! I would like to use my CityEngine Web Scene inside the Story Map, I used help option and this link : ...

    Started by Lukaszczar‎, 02-20-2014 05:12 AM
    city engine, story map View this thread's RSS feed
    • Replies: 2
    • Views: 163
    02-21-2014, 06:12 AM Go to last post
  41. This Q&A thread has not been answered Sharing LIDAR Data in CityEngine

    Hi, I'm wondering, Is anyone has tried to open or share LIDAR data using CityEngine? I have tried lots of way but I couldn't succeed yet. LAS...

    Started by gsenyurdusev‎, 12-20-2013 04:56 AM
    • Replies: 2
    • Views: 319
    02-19-2014, 01:44 AM Go to last post
  42. This Q&A thread has been answered How are Front and Back of Lots determined??

    I am not sure how CE determines how the front, side and back of lots are determined?? I have a few scenarios. 1. If you have a lot that is...

    Started by kgrover‎, 01-31-2014 07:50 AM
    • Replies: 2
    • Views: 224
    02-13-2014, 01:08 AM Go to last post
  43. This Q&A thread has been answered Modelling Flood event in City Engine

    Does anyone know if it's possible to us City Engine to simulate a flood event? I'm hoping to be able to use time series data detailing the extent and...

    Started by dbeswick01‎, 01-23-2014 05:03 AM
    city engine, flood, timer series View this thread's RSS feed
    • Replies: 3
    • Views: 276
    02-11-2014, 07:48 AM Go to last post
  44. This Q&A thread has been answered Couple user interface question: zoom no longer working and snapshots

    Hi Matthias et al. couple user interface issues/questions: 1) zoom moving in micro increment: on a regular basis I have an issue where I can't...

    Started by tfrappe‎, 02-05-2014 11:02 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 156
    02-07-2014, 01:23 AM Go to last post
  45. This Q&A thread has been answered Change color of wireframe?

    Hi! Is there any way to change the color of the wireframe on buildings? I'm caught between either having no wireframe, in which case the details...

    Started by tfrappe‎, 02-03-2014 12:54 PM
    View this thread's RSS feed
    • Replies: 5
    • Views: 197
    02-07-2014, 01:19 AM Go to last post
  46. This Q&A thread has been answered Pictometry Online images in CityEngine

    Hello, How to create 3D building model as LOD1/2 using images from Pictometry Online oblique images? How Pictometry Online oblique images can be...

    Started by dhirajg‎, 02-06-2014 07:15 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 181
    02-07-2014, 01:15 AM Go to last post
  47. This Q&A thread has not been answered "Original Texture" does not stay the same

    Hi, When I use "Export Models" to create ".3ws" file, I realized some images of the model have a resolution problem. You can see that problem from...

    Started by gsenyurdusev‎, 02-04-2014 04:40 AM
    • Replies: 1
    • Views: 167
    02-05-2014, 10:06 AM Go to last post
  48. This Q&A thread has been answered CE.fitStreetWidth() in CE 2012

    Hi everybody, I need to use the method CE.fitStreetWidth() from the CityEngine python scripting interface. The method is listed in the online...

    Started by ironmancris‎, 02-03-2014 11:49 PM
    api, cityengine 2012.1, python, street width View this thread's RSS feed
    • Replies: 1
    • Views: 142
    02-05-2014, 10:05 AM Go to last post
  49. This Q&A thread has not been answered .obj export file per shape, mtl file

    Hi everyone, I'm trying to export a bigger scene to Wavefront OBJ with the "file per initial shape"-option. As expected, every shape gets an file...

    Started by BHL‎, 02-03-2014 04:26 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 177
    02-03-2014, 04:26 PM Go to last post
  50. This Q&A thread has not been answered camera problem

    Hello everyone I have a small town and when I put the elevation of the terrain, the camera generates me a white space to move through the scene it...

    Started by gmarques‎, 01-30-2014 01:17 AM
    • Replies: 2
    • Views: 139
    01-31-2014, 07:01 AM Go to last post

+ Post New Thread
Page 1 of 9 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 25 replies or 300 views
Hot thread with unread posts
More than 25 replies or 300 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts