Go To Archived Forums
+ Post New Thread
Page 1 of 8 1 2 3 ... LastLast
Threads 1 to 50 of 370

Forum: ArcGIS for Server - Installation

  1. This Q&A thread has not been answered ArcGIS 10.1 License Manager - CentOS Install - Graphical installers are not supported

    I am trying to install the License Manager and getting the following error. Any suggestions on where to look? Starting installation of...

    Started by keitheweber‎, 05-06-2013 01:43 PM
    View this thread's RSS feed
    • Replies: 5
    • Views: 982
    04-21-2014, 09:44 AM Go to last post
  2. This Q&A thread has not been answered Got error when registered a DB2 database

    Our server is 64-bits windows 2008 R2 Enterprise. The DB2 installed was 64-bits which includes client with both 64 and 32 bits drivers. We installed...

    Started by lisa_qian‎, 04-18-2014 01:18 AM
    • Replies: 10
    • Views: 146
    04-18-2014, 08:44 PM Go to last post
  3. This Q&A thread has not been answered arcgis/services directory soap error

    Hi, why URL "myserver/arcgis/services?wsdl" cause error in browser: "The request sent by the client was syntactically incorrect ()." The...

    Started by NewtonI‎, 04-16-2014 04:21 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 57
    04-16-2014, 10:37 PM Go to last post
  4. This is a discussion thread Installation on the domain controller

    Dear Gurus? Is there a particular qualities of installation if server is intranet domain controller?

    Started by aviabunin‎, 04-16-2014 02:28 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 39
    04-16-2014, 10:13 AM Go to last post
  5. This Q&A thread has not been answered Migrating 10.0 to 10.2.2 on a new machine - Licensing

    The documentation for upgrading ArcGIS Server from 10.0 states: The easiest way to migrate from version 10.0 of ArcGIS Server is to install...

    Started by mkoneya‎, 04-15-2014 03:28 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 71
    04-15-2014, 05:31 PM Go to last post
  6. This Q&A thread has not been answered Failed to create the service 'System/CachingTools.GPServer' Platform is CentOs Linux

    Hi, I am getting error while creating website using ArcGIS Server manager. Error is "Failed to create the service 'System/CachingTools.GPServer'"...

    Started by rohitgenesys‎, 04-10-2014 08:30 PM
    arcgis server 10.1, arcgis server manager, linux View this thread's RSS feed
    • Replies: 1
    • Views: 54
    04-11-2014, 06:58 AM Go to last post
  7. This Q&A thread has not been answered Upgrade Requirement Error 10.2

    When trying to install Server 10.2 on my desktop for testing, it gives me this message. "ArcGIS 10.2 for Server cannot be installed until the...

    Started by ccorwin15‎, 04-09-2014 11:00 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 61
    04-11-2014, 04:51 AM Go to last post
  8. This Q&A thread has been answered 10.2 Web adaptor not fulling working from internet

    I have installed arcgis server 10.2 and the web adaptor on to iis in windows 2008r2. Everything works great on my university network. But when I...

    Started by k6chouinard‎, 03-28-2014 08:40 AM
    iis, server 10.2, web adaptor View this thread's RSS feed
    • Replies: 4
    • Views: 108
    04-08-2014, 09:53 AM Go to last post
  9. This Q&A thread has not been answered Linux Web Adaptor: HTTP Status 500 - Cannot proxy request, All Cluster nodes are down

    Hi, I have a fresh Redhat install with tomcat 7 running on port 80 acting as my web server (A). I have another Redhad install with ArcGIS Server 10.1...

    Started by billyg123‎, 10-25-2012 10:36 AM
    • Replies: 6
    • Views: 1,801
    04-02-2014, 04:52 AM Go to last post
  10. This Q&A thread has been answered Create Enterprise Geodatabase Error..

    I am trying to create my first enterprise geodatabase and I am using the tool. I have successfully made a connection with the administrator account...

    Started by bryankaraffa‎, 08-06-2012 02:17 PM
    View this thread's RSS feed
    • Replies: 18
    • Views: 3,750
    04-01-2014, 03:16 PM Go to last post
  11. This Q&A thread has not been answered Problem while exporting map using geoprocessing service

    We have a published a geoprocessing service for exporting map to PDF using the python script as follows import arcpy mxd =...

    Started by pkroy2k4‎, 04-01-2014 12:07 AM
    • Replies: 0
    • Views: 71
    04-01-2014, 12:07 AM Go to last post
  12. This Q&A thread has not been answered ArcGIS 10.2.1 security with LDAP on IIS

    Hi! How to set up arcgis security with LDAP on IIS Web tier??? I got Apache DS as LDAP. I haven't found any direct help with instructions how to...

    Started by savaadaisu‎, 03-20-2014 05:15 AM
    View this thread's RSS feed
    • Replies: 8
    • Views: 151
    03-28-2014, 07:49 AM Go to last post
  13. This Q&A thread has not been answered ArcGIS Server Security Error

    Hello , I am using ArcGIS Server 10.2.1 . I changed the security to Users from Windows Domain and Built-in Roles . Authentication is at GIS Tier...

    Started by svikram86‎, 03-13-2014 10:03 AM
    View this thread's RSS feed
    • Replies: 4
    • Views: 159
    03-28-2014, 06:27 AM Go to last post
  14. This Q&A thread has not been answered Cache Tiles From local host arcgis server not displaying in OpenLayer web map

    Hello, I'm having a bit of challenge with my cached tiles from local host arcgis server displaying. I'm currently using OpenLayer to test a cache...

    Started by olabodeolushi86‎, 03-26-2014 04:22 PM
    arcgisserver10.1, cache arcgis-server, cache tiles, openlayer, publish a map service View this thread's RSS feed
    • Replies: 0
    • Views: 105
    03-26-2014, 04:22 PM Go to last post
  15. This Q&A thread has not been answered ArcGIS 10.1 Server background service with SDE and Oracle Spatial

    We have below task and require help on appropriate option to choose: 1)Oracle 11g has feature classes with SDO geometry 2)At this point,we have...

    Started by ddurgaprasad‎, 03-18-2014 03:23 AM
    View this thread's RSS feed
    • Replies: 2
    • Views: 104
    03-26-2014, 09:53 AM Go to last post
  16. This Q&A thread has not been answered Server Upgrade

    We are currently running Server2008R2 Standard with SQLServer2008R2 using ArcGis for Server 10.1.1 (build 3143) with ArcGIS 10.1 WebAdapter and...

    Started by cfoster15‎, 03-20-2014 10:21 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 115
    03-25-2014, 12:39 PM Go to last post
  17. This Q&A thread has been answered Using same Web Adaptor name

    Hi, I am upgrading from 10.1 to 10.2.1. I used the default arcgis for the web adaptor name. (That way I didn't have to change my flex viewer...

    Started by janiegoddard‎, 03-20-2014 01:35 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 92
    03-21-2014, 09:11 AM Go to last post
  18. This Q&A thread has been answered Failed to configure the server machine...not a local server machine

    Hello, I have successfully installed and authorized ArcGIS Server on a virtual machine (Windows Server 2012 Standard). When launching the ArcGIS...

    Started by dobbinjp‎, 04-24-2013 09:56 AM
    • Replies: 10
    • Views: 1,886
    03-19-2014, 02:01 PM Go to last post
  19. This Q&A thread has been answered Where is the ArcGIS Server Install guide for 10.2.1 from 10.1.1?

    Hi, I see the ArcGIS Server Install Guide for 10.2.2. But I need the same thing but for 10.2.1. ...

    Started by janiegoddard‎, 03-17-2014 08:11 AM
    View this thread's RSS feed
    • Replies: 4
    • Views: 137
    03-18-2014, 05:42 AM Go to last post
  20. This Q&A thread has not been answered I cant register Web Adaptor to my ArcGIS Server

    Hi all, I have installed the ArcGIS Server 10.2.1 on Windows 7 without problem. Next I tried install the web adaptor 10.2.1 on windows server 2003...

    Started by rodolfo.moreno‎, 03-14-2014 08:15 AM
    arcgis server 10.2.1, web adaptor 10.2.1, window 2003 View this thread's RSS feed
    • Replies: 7
    • Views: 243
    03-17-2014, 11:33 AM Go to last post
  21. This Q&A thread has not been answered ArcGIS 10.2 and nginx

    Hello! Would it be possible to install ArcGIS 10.2 and nginx as a Web server ? Thanx in advance for any help.

    Started by sci-geo‎, 03-17-2014 12:27 AM
    View this thread's RSS feed
    • Replies: 0
    • Views: 72
    03-17-2014, 12:27 AM Go to last post
  22. This Q&A thread has been answered Windows Server 8 .net and GIS Services

    Hello all. I ran a search and did not find answers to these, so if I missed questions already answered, I apologize. I am a student under...

    Started by jasonlouis‎, 03-12-2014 07:29 AM
    • Replies: 10
    • Views: 146
    03-14-2014, 09:15 AM Go to last post
  23. This Q&A thread has been answered ArcGIS SERVER 10.2 Installation Training Classes

    Hi, We just migrated from Server 10.0 to Server 10.1 (Advanced version SDE SQL 2008 R2). We are going to go ahead and migrate to Server 10.2. ...

    Started by janiegoddard‎, 09-27-2013 01:50 PM
    View this thread's RSS feed
    • Replies: 3
    • Views: 491
    03-11-2014, 10:16 AM Go to last post
  24. This Q&A thread has not been answered ArcGis Server # of core

    Hello, I want to know if I can install ArcGis server on a 1 core Windows server. Thanks! BP

    Started by BP1999‎, 03-09-2014 08:36 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 112
    03-09-2014, 10:11 AM Go to last post
  25. This Q&A thread has not been answered ArcGIS Server 10.2.x Windows Server 2008 vs 2012

    It appears both Windows Server 2008 and 2012 are supported platforms, for those who have installed ArcGIS Server 10.2 for either or on both operating...

    Started by solxenos‎, 02-24-2014 05:08 AM
    arcgis server 10.2, functionality, preference, windows server 2008, windows server 2012 View this thread's RSS feed
    • Replies: 6
    • Views: 244
    03-07-2014, 05:50 AM Go to last post
  26. This Q&A thread has not been answered Web Adaptor with Forms Authentication

    Hello, Is it possible to configure the WebAdaptor to work with Forms Authentication of IIS. We have a scenario, where we have a user store in our...

    Started by thejusk‎, 04-08-2013 05:59 AM
    arcgis server 10.1, forms authentication, webadaptor View this thread's RSS feed
    • Replies: 4
    • Views: 498
    03-06-2014, 06:09 AM Go to last post
  27. This Q&A thread has been answered Registering ArcSDE database with ArcGIS Server at 10.1

    I've got Server 10.1 Prerelease up and running, and ArcSDE 10.1 up and running on Oracle 11g. I've got Desktop 10.1 up and I'm trying to publish a...

    Started by msimmons75‎, 05-01-2012 12:40 PM
    • Replies: 22
    • Views: 13,892
    03-04-2014, 01:44 AM Go to last post
  28. This Q&A thread has been answered ArcGIS Server 10.1 and ArcSDE 10.0...is it possible?

    Is it possible to upgrade ArcGIS Server to 10.1, leaving ArcSDE running 10.0? Will ArcSDE 10.0 be backward compatible to ArcGIS for Server 10.1?

    Started by bg3075‎, 03-03-2014 05:47 AM
    View this thread's RSS feed
    • Replies: 3
    • Views: 130
    03-03-2014, 08:23 AM Go to last post
  29. This Q&A thread has not been answered Install Error: WebAdaptorURL does not exist

    So... we've tried the following... Installed and uninstalled 'Web_Adaptor_for_Microsoft_IIS_101sp1_132828.' Installed...

    Started by bokeefe‎, 02-28-2014 10:58 AM
    iis, webadaptor View this thread's RSS feed
    • Replies: 1
    • Views: 157
    02-28-2014, 12:39 PM Go to last post
  30. This Q&A thread has not been answered 401 unauthorized when accessing internal web apps using IIS 7

    I'm posting this as a solution to a problem we recently faced in case it helps anyone else. We were having a problem accessing our internal WebADF...

    Started by wboras‎, 02-25-2014 07:35 AM
    401 error, arcgis server 10.1, iis 7, webadf, windows authentication View this thread's RSS feed
    • Replies: 1
    • Views: 336
    02-27-2014, 08:55 AM Go to last post
  31. This Q&A thread has not been answered The best practice to migrate from 10.2 to 10.2.1,

    The best practice to migrate from 10.2 to 10.2.1, I’m not sure about the best practice to migrate from 10.2 to 10.2.1 at the level of Desktop and...

    Started by Jamal432@gmail.com‎, 02-07-2014 10:48 PM
    View this thread's RSS feed
    • Replies: 5
    • Views: 252
    02-26-2014, 11:57 PM Go to last post
  32. This Q&A thread has not been answered Web Adaptor : Internal vs. External Web Apps

    We are getting ready to install the web adaptor in order to make a select group of Flex maps available externally. The Web Adaptor configuration...

    Started by bokeefe‎, 02-26-2014 08:43 AM
    web adaptor 10.1 sp1 View this thread's RSS feed
    • Replies: 1
    • Views: 135
    02-26-2014, 11:43 AM Go to last post
  33. This Q&A thread has not been answered Web Adaptor - 404 error attemting to connect

    I unable to connec to my Web Adaptor any longer. It's up and running and I can access my REST endpoints, but I get a 404 error when I try to go to...

    Started by mmestrov‎, 02-21-2014 09:53 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 147
    02-26-2014, 09:08 AM Go to last post
  34. This Q&A thread has not been answered Register Database with ArcGIS Server 10.1

    Hi, When I trying to register database with ArcGIS Server 10.1, I am getting error (Machine :<Machine name> [GIS_Connection: The data item is...

    Started by tandonabhishek‎, 07-02-2012 12:56 PM
    • Replies: 9
    • Views: 3,017
    02-25-2014, 03:55 AM Go to last post
  35. This Q&A thread has not been answered ArcSDE Problems: Microsoft SQL Server 2008 R2 on Windows 2008 R2 Standard (64-Bit)

    I´m trying to set up ArcSDE 10.2 on a Microsoft SQL Server 2008 R2 64-Bit running on a Windows 2008 R2 Standard 64-Bit machine. I can create the...

    Started by martinscheiber‎, 02-20-2014 03:58 AM
    • Replies: 5
    • Views: 222
    02-24-2014, 08:34 AM Go to last post
  36. This Q&A thread has not been answered Web Adaptor properties file on 10.1 (unix version)

    After installing the webadaptor on 10.1 (unix) I have tried to configure it. I get an error that says "Unable to register the GIS Server with the Web...

    Started by weissvimsedu‎, 10-31-2013 10:25 AM
    View this thread's RSS feed
    • Replies: 17
    • Views: 400
    02-21-2014, 05:08 AM Go to last post
  37. This Q&A thread has not been answered ArcGIS 10.2 for Server Supports Windows 8.1?

    When I finished install of ArcGIS 10.2 for Server on Win 8.1 , Open ArcGIS Server Manager ,but always waiting , 1,2,3.....100,....mitutes.

    Started by myqiang_0‎, 10-30-2013 03:02 AM
    • Replies: 5
    • Views: 977
    02-15-2014, 07:58 AM Go to last post
  38. This Q&A thread has been answered 10.2.1 Architecture Question

    Currently, I have one server machine. On this machine runs ArcGIS for Server (Advanced), ArcSDE, and SQL Server Express 2008 R2. I am moving to a...

    Started by Wolseley‎, 02-14-2014 08:05 AM
    View this thread's RSS feed
    • Replies: 5
    • Views: 217
    02-14-2014, 01:14 PM Go to last post
  39. This is a discussion thread Create Enterprise Geodatabase Error.. in PostgreSQL 9.2 using ArcCalaog 10.2

    Getting error while creating enterprise database When i try to create enterprise database using ArcCalaog 10.2 then it gives error "You...

    Started by ervivekraj‎, 01-19-2014 11:25 PM
    • Replies: 1
    • Views: 209
    02-13-2014, 05:12 AM Go to last post
  40. This Q&A thread has not been answered Upgrading from 10.1.1 to 10.2.1

    In the past with most ArcGIS for Server Upgrades you needed to completely uninstall the previous versions, loosing all your services and...

    Started by Wolseley‎, 02-08-2014 04:35 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 287
    02-08-2014, 05:25 AM Go to last post
  41. This Q&A thread has not been answered Upgrading 10.2 to 10.2.1 and services disappeared

    I upgraded from 10.2 to 10.2.1. My services are in the "C:\arcgisserver\config-store\services" directory (they are still there) but they are no...

    Started by ChrisMugdan‎, 01-22-2014 09:34 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 260
    02-06-2014, 01:52 PM Go to last post
  42. This Q&A thread has not been answered arcgis server account access to enterprise sde

    I understand the arcgis server account must have: 1) Read access to the folder in which the .sde connection file resides. 2) Select grants to the...

    Started by gisapps‎, 07-19-2012 01:00 PM
    View this thread's RSS feed
    • Replies: 1
    • Views: 413
    02-06-2014, 05:16 AM Go to last post
  43. This Q&A thread has not been answered Clustering of ArcGIS Server and SQL Server,

    Clustering of ArcGIS Server and SQL Server, I have two server machines and wanted to apply clustering for ArcGIS Server and SQL Server. I wanted...

    Started by Jamal432@gmail.com‎, 02-04-2014 11:45 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 171
    02-04-2014, 11:45 PM Go to last post
  44. This Q&A thread has not been answered Test environment for applying clustering in ArcGIS Server,

    Test environment for applying clustering in ArcGIS Server, I wanted to apply the clustering in test environment of two machines, do these two...

    Started by Jamal432@gmail.com‎, 02-04-2014 11:42 PM
    View this thread's RSS feed
    • Replies: 0
    • Views: 168
    02-04-2014, 11:42 PM Go to last post
  45. This Q&A thread has not been answered LDAP Authentication Err: Failed to compute the privilege for the user. socket closed

    Hi All I'm wondering if anyone has thoughts on an issue I am having with ArcGIS Server 10.1 SP1. I am managing users via an LDAP server. If I...

    Started by will.white‎, 03-08-2013 05:23 AM
    authentication, ldap View this thread's RSS feed
    • Replies: 16
    • Views: 1,402
    02-04-2014, 10:10 AM Go to last post
  46. This Q&A thread has not been answered Post-install hang on 10.2.1 when accessing Administrator: endless "Please Wait"

    I have installed Server 10.2.1 on a Win 2012 server. Everything runs fine during installation. When accessing http://localhost:6080/arcgis/manager/,...

    Started by BigWaterJay‎, 01-24-2014 03:41 PM
    10.2.1, install error, install freeze, install problem, please wait 1 Deleted Post(s) View this thread's RSS feed
    • Replies: 18
    • Views: 583
    01-31-2014, 04:11 PM Go to last post
  47. This Q&A thread has not been answered Migration of Arcgis 10 to 10.1

    We have distributed architecture in arcgis as shown in attached image now can we create same architecture in 10.1. we are using four machines with...

    Started by shafitest‎, 02-19-2013 12:49 AM
    • Replies: 4
    • Views: 623
    01-29-2014, 10:13 PM Go to last post
  48. This Q&A thread has not been answered Login to ArcServer with windows authentication

    Hi, First of all I'm not familiar with window server. I was trying to install 10.1 server on one of virtual servers 2008 R2. We have our...

    Started by dexconor‎, 01-29-2014 08:13 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 198
    01-29-2014, 01:01 PM Go to last post
  49. This Q&A thread has not been answered Web Adaptor setup will not start

    I performed the upgrade from Server 10.1 to 10.2. After the server install, I was going to perform the web adaptor install. However, when I click...

    Started by ckillian‎, 01-28-2014 08:24 AM
    View this thread's RSS feed
    • Replies: 1
    • Views: 222
    01-28-2014, 11:44 PM Go to last post
  50. This Q&A thread has not been answered No success with ArcGIS Server 10.2 on Red Hat Enterprise Linux 6.5

    I'm new to ArcGIS server - I followed all installation instructions on the ESRI site for RHEL: - Installed xorg-x11-server-Xvfb yum install...

    Started by sip15‎, 01-17-2014 03:17 PM
    • Replies: 1
    • Views: 343
    01-21-2014, 10:58 AM Go to last post

+ Post New Thread
Page 1 of 8 1 2 3 ... LastLast

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 25 replies or 300 views
Hot thread with unread posts
More than 25 replies or 300 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts