+ Reply to Thread
Results 1 to 4 of 4

Thread: geoRSS feed

  1. #1
    Dorothy Mortenson
    Join Date
    Apr 2010
    Posts
    117
    Points
    4
    Answers Provided
    2


    0

    Default geoRSS feed

    Hello,
    I'd like to just add the earthquake georss.

    I looked at the sample on the sample page and copy/pasted the code as is, with the subdirectory com/esri/samples to put the three action scripts.

    I'm getting several errors.

    1046: Type was not found or was not a compile-time constant: GeoRSSProvider. GeoRSSApp.mxml
    1120: Access of undefined property GeoRSSUtil. GeoRSSApp.mxml
    1120: Access of undefined property Namespaces. GeoRSSApp.mxml

    Any idea of why?

    Is there a simplier way of adding just one geoRSS?

    Dorothy

  2. #2
    Gregory Meyer
    Join Date
    Nov 2010
    Posts
    8
    Points
    0
    Answers Provided
    0


    0

    Default Re: geoRSS feed

    Ever find out the meaning of this error? All the questions pertaining to the georss widget seem to be neglected. Either no one is using it or only 4 people are having problems with it. I have too much experience with ESRI products to believe the latter.
    Thanks,
    Greg

  3. #3
    Dorothy Mortenson
    Join Date
    Apr 2010
    Posts
    117
    Points
    4
    Answers Provided
    2


    0

    Unhappy Re: geoRSS feed

    No, haven't made any progress.

  4. #4
    Bjorn Svensson

    Join Date
    Sep 2009
    Posts
    1,090
    Points
    439
    Answers Provided
    70


    0

    Default Re: geoRSS feed

    Greg, the GeoRSS widget in the Flex Viewer is different from the GeoRSS sample in the Flex API.

    Dorothy, instead of copy/paste (I'm guessing from the web site sample explorer), have you tried using the sample files that are in the Flex API download? When you downloaded the API Library (the zip file), it contains both "the swc" as well as all the samples. This way you don't have to worry about having all the files, or copying them in to the right subfolder path. Try setting up a fresh Flex project in Flash Builder 4, using the Adobe 4 SDK, and make sure the Esri Flex API ("the swc") is referenced. See http://help.arcgis.com/en/webapi/fle...ng_started.htm for details.

    If this doesn't work for you, please let us know which IDE, SDK, and API versions you are using.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts