+ Reply to Thread
Results 1 to 11 of 11

Thread: PLTS Cross-reference database problem

  1. #1
    Daphne Lim
    Join Date
    Mar 2011
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default PLTS Cross-reference database problem

    Hi,
    I am using PLTS data loader. I am trying to load my data from database A to database B. I managed to do it in the past recently after installing the service pack i seem unable to run the program. I have no problem creating the cross-reference mdb but when I click on load the data loader i got this error message "Exception has been thrown by the target of an invocation" I was however able to run it on other machine install with PLTS 9.3.01 service pack 2

    Please assist

  2. #2
    Dan Hopkins
    Join Date
    Oct 2009
    Posts
    161
    Points
    35
    Answers Provided
    6


    0

    Default Re: PLTS Cross-reference database problem

    Please answer the following:

    1. What is the OS of the machine?

    2. What is the build number for ArcGIS Desktop?

    3. What is the build number for PLTS Foundation?

    4. What is the source workspace type?

    5. What is the target workspace type?

  3. #3
    Daphne Lim
    Join Date
    Mar 2011
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default Re: PLTS Cross-reference database problem

    Quote Originally Posted by dan2702 View Post
    Please answer the following:

    1. What is the OS of the machine?
    ANS: Window XP Profession Service Pack 2

    2. What is the build number for ArcGIS Desktop?
    ANS: Build number 4000

    3. What is the build number for PLTS Foundation?
    ANS: Build number 533 Service Pack 1

    4. What is the source workspace type?
    ANS: MGCP.mdb (personal database)

    5. What is the target workspace type?
    ANS: Empty MGCP_new.mdb( new empty personal database)
    PS: I have tried uninstall and reinstall ArcGIS desktop and PLTS but failed to work out.
    Thanks for prompt reply.

  4. #4
    Dan Hopkins
    Join Date
    Oct 2009
    Posts
    161
    Points
    35
    Answers Provided
    6


    0

    Default Re: PLTS Cross-reference database problem

    Thank you for your response. Looking at the information you provided, you have two different machines running different releases of PLTS 9.3.1 Foundation. As of today, the latest release for PLTS 9.3.1 Foundation is SP2 Patch1 Build 775.

    I recommend that you do the following:

    1. Upgrade your machines to PLTS 9.3.1 Foundation SP2 Patch1 Build 775.

    2. Create your XRef databases.

    3. Execute data loader.

    What happens?

    On a separate note, do you have PLTS 9.3.1 Defense installed?

  5. #5
    Armand du Toit
    Join Date
    Feb 2011
    Posts
    3
    Points
    0
    Answers Provided
    0


    0

    Default Re: PLTS Cross-reference database problem

    Hi there,

    I'm currently using Arc10 ArcEditor and I would like to know where I can get hold of PLTS for me use in Arc10?

    I would appreciate the help very much!!!

    ArmandL

  6. #6
    Dan Hopkins
    Join Date
    Oct 2009
    Posts
    161
    Points
    35
    Answers Provided
    6


    0

    Default Re: PLTS Cross-reference database problem

    ArmandL,

    At 10, we are no longer referred to as PLTS. We are now known as Mapping and Charting. Please see the link below:

    http://www.esri.com/software/arcgis/...ing/index.html

    Through this link you can request free 60-day trials. However, if you reside outside the United States, you will need to contact your local Esri distributor.

    Regards,
    Dan

  7. #7
    Daphne Lim
    Join Date
    Mar 2011
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default Re: PLTS Cross-reference database problem

    Quote Originally Posted by dan2702 View Post
    Thank you for your response. Looking at the information you provided, you have two different machines running different releases of PLTS 9.3.1 Foundation. As of today, the latest release for PLTS 9.3.1 Foundation is SP2 Patch1 Build 775.

    I recommend that you do the following:

    1. Upgrade your machines to PLTS 9.3.1 Foundation SP2 Patch1 Build 775.

    2. Create your XRef databases.

    3. Execute data loader.

    What happens?

    On a separate note, do you have PLTS 9.3.1 Defense installed?
    Hi Dan,
    Can you provide a link here to download the latest PLTS 9.3.1 Foundation SP2 Patch1 Build 775.

    In addition I do have PLTS 9.3.1 Defense installed within the same machine. How is this affecting the performance?

    Thanks

  8. #8
    Dan Hopkins
    Join Date
    Oct 2009
    Posts
    161
    Points
    35
    Answers Provided
    6


    0

    Default Re: PLTS Cross-reference database problem

    Daphne,

    Below is the link to SP2 Patch1 Build 775 for PLTS 9.3.1 Foundation:

    http://resources.arcgis.com/content/...34&MetaID=1736

    The reason why I asked if you had PLTS 9.3.1 Defense installed is because PLTS 9.3.1 Defense provides XRef databases at PLTS_INSTALL_LOCATION\Mgcp\DataConversion and it also provides its schemas located PLTS_INSTALL_LOCATION\Mgcp\Schema\Gdb.

    As of today, the latest release of PLTS 9.3.1 Defense is SP2 Patch2 Build 774. You can download the latest SP and Patches from the link below:

    http://resources.arcgis.com/content/...erVersion=+go+

    Regards,
    Dan

  9. #9
    Daphne Lim
    Join Date
    Mar 2011
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default Re: PLTS Cross-reference database problem

    Quote Originally Posted by dan2702 View Post
    Daphne,

    Below is the link to SP2 Patch1 Build 775 for PLTS 9.3.1 Foundation:

    http://resources.arcgis.com/content/...34&MetaID=1736

    The reason why I asked if you had PLTS 9.3.1 Defense installed is because PLTS 9.3.1 Defense provides XRef databases at PLTS_INSTALL_LOCATION\Mgcp\DataConversion and it also provides its schemas located PLTS_INSTALL_LOCATION\Mgcp\Schema\Gdb.

    As of today, the latest release of PLTS 9.3.1 Defense is SP2 Patch2 Build 774. You can download the latest SP and Patches from the link below:

    http://resources.arcgis.com/content/...erVersion=+go+

    Regards,
    Dan
    Hi Dan,
    I would like to know the rationale behind "PLTS 9.3.1 Defense provides XRef databases at PLTS_INSTALL_LOCATION\Mgcp\DataConversion and it also provides its schemas located PLTS_INSTALL_LOCATION\Mgcp\Schema\Gdb." Would this cause any conflict when I am using the PLTS? In addition, you mentioned 2 patches for me to download, is it advisable to download and install both within the same pc?

  10. #10
    Dan Hopkins
    Join Date
    Oct 2009
    Posts
    161
    Points
    35
    Answers Provided
    6


    0

    Default Re: PLTS Cross-reference database problem

    Daphne,

    My rationale is this...you had mentioned that you are creating cross-reference databases. Your Source is MGCP.mdb and your Target is MGCP_new.mdb. If your databases match the schema databases that I referenced, then you could use the XRef databases that the PLTS 9.3.1 Solution provides rather than create your own. Saving you time.

    When you say "Would this cause any conflict when I am using the PLTS?", what conflict are you referring to? What do you mean by conflict?

    If you have PLTS 9.3.1 Defense installed (i.e. PLTS 9.3.1 Foundation and PLTS 9.3.1 Defense are installed on the machine), then you should be running the latest release for PLTS 9.3.1 Foundation and PLTS 9.3.1 Defense. As of today, the latest release for PLTS 9.3.1 Foundation is SP2 Patch1 Build 775. As of today, the latest release for PLTS 9.3.1 Defense is SP2 Patch2 Build 774.

  11. #11
    Daphne Lim
    Join Date
    Mar 2011
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default Re: PLTS Cross-reference database problem

    Quote Originally Posted by dan2702 View Post
    Daphne,

    My rationale is this...you had mentioned that you are creating cross-reference databases. Your Source is MGCP.mdb and your Target is MGCP_new.mdb. If your databases match the schema databases that I referenced, then you could use the XRef databases that the PLTS 9.3.1 Solution provides rather than create your own. Saving you time.

    When you say "Would this cause any conflict when I am using the PLTS?", what conflict are you referring to? What do you mean by conflict?

    If you have PLTS 9.3.1 Defense installed (i.e. PLTS 9.3.1 Foundation and PLTS 9.3.1 Defense are installed on the machine), then you should be running the latest release for PLTS 9.3.1 Foundation and PLTS 9.3.1 Defense. As of today, the latest release for PLTS 9.3.1 Foundation is SP2 Patch1 Build 775. As of today, the latest release for PLTS 9.3.1 Defense is SP2 Patch2 Build 774.
    Hi Dan,
    I have reinstalled ArcGIS and PLTS and updated it with the latest patch but the problem still persist. Is there any other possible solution to it?


    Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts