+ Reply to Thread
Results 1 to 8 of 8

Thread: Beta 10: Backwards Compatibility

  1. #1
    Jason Barnes
    Join Date
    Nov 2009
    Posts
    20
    Points
    0
    Answers Provided
    0


    0

    Question Backwards Compatibility

    Is there compatibility with 9.4 and older versions of arc map, specifically 9.3.1. I'm trying to open up older mxd files but arcmap hangs and crashes.

  2. #2
    Joe Flannery
    Join Date
    Oct 2009
    Posts
    267
    Points
    45
    Answers Provided
    6


    0

    Default

    I have successfully opened many 9.3.1 ArcMap documents with 9.4 beta. We have noticed that ArcMap takes a long time to open if connections to layers in the TOC are broken. If layers in your TOC are pointing to SDE SQL databases, you will want to be sure to install the SQL Native Client on your computer. See this help topic for setting up direct connects to SQL.

    http://help.esri.com/en/arcgisdeskto...0000038000000/

    Joe Flannery

  3. #3
    Carlos Isaac Cabrera
    Join Date
    Nov 2009
    Posts
    66
    Points
    0
    Answers Provided
    1


    0

    Default

    you can save as, and save it as a 9.3 document. Only way to open a 9.4 made mxd with 9.3 that I've found. Don't forget to save as 9.3 or you'll have some angry users like I did lol.

  4. #4
    Jeff Moulds
    Join Date
    Oct 2009
    Posts
    141
    Points
    53
    Answers Provided
    8


    0

    Default

    You should definitely be able to open older MXDs in 94. Please log a support incident if you have MXDs that dont open in 94 so that we can take a look.
    Regards,

    Jeff Moulds
    ESRI

  5. #5
    Alejandro Sainz
    Join Date
    Nov 2009
    Posts
    2
    Points
    0
    Answers Provided
    0


    0

    Default Backwards Compatibility

    I have had trouble with 9.4 MXDs not opening when I try to open them with 9.3.1. When I try to Save As, ArcMap Document (*.mxd) and ArcMap Template (*.mxt) are the only file types available from the dropdown list.

    Once a new ArcMap document is saved in 9.4, you will not be able to open it using 9.3.1. The same thing applies for any 9.3.1 ArcMap documents that have been worked on and saved in ArcMap 9.4.

  6. #6
    Matt Lane
    Join Date
    Oct 2009
    Posts
    109
    Points
    85
    Answers Provided
    15


    1

    Default

    Quote Originally Posted by asainz09 View Post
    When I try to Save As, ArcMap Document (*.mxd) and ArcMap Template (*.mxt) are the only file types available from the dropdown list.
    You have to use the "Save A Copy" menu option to save it to an older version.

  7. #7
    Anna Phillips
    Join Date
    Oct 2009
    Posts
    3
    Points
    0
    Answers Provided
    0


    0

    Question Saving Map Project to older version

    We are already experencing problems with Me the 9.4 user; opening up an older project and then saving with 9.4. My co-worker is using 9.3 and cannot open newly saved projects. I cannot save back to an older version or export to a older version.

    Is there a fix or is there something I cannot find.

    Anna Phillips

  8. #8
    Anna Buchheit
    Join Date
    Jan 2012
    Posts
    11
    Points
    0
    Answers Provided
    0


    0

    Default Re: Beta 10: Backwards Compatibility

    Quote Originally Posted by mattlane86 View Post
    You have to use the "Save A Copy" menu option to save it to an older version.
    Thanks! I am using Arc 10.1 and had a request to provide mxd files in ver. 9.2
    I thought it was possible but never thought to look at 'Save A Copy'

    It's little things like this that make the forum so useful

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts