+ Reply to Thread
Results 1 to 2 of 2

Thread: ArcScene Animation Jerky Export workaround

  1. #1
    Berkley Myers
    Join Date
    Apr 2011
    Posts
    5
    Points
    1
    Answers Provided
    0


    1

    Lightbulb ArcScene Animation Jerky Export workaround

    Problem:I have been having issues with exporting an ArcScene animation, where it seemed like it would randomly export the animation but it was very jerky as opposed to smooth keyframe transitions.

    I used the default export parameters but only changed the keyframe interval to 1. This or any other parameter change did not have any affect.

    Solution/ work around:
    Uncheck the keyframe interval option and run the export once. This export will be jerky. Run the export again and you will notice the keyframe interval switched to "20", now you can change this parameter with it checked and export the animation with the correct results.

    Hope this is helpful to you if you have the same issue I did. Thanks
    Berkley

  2. #2
    Jared Kyllo
    Join Date
    Aug 2012
    Posts
    2
    Points
    0
    Answers Provided
    0


    0

    Default Re: ArcScene Animation Jerky Export workaround

    Awesome. Thanks so much for the workaround. Such a hassle working with the animation toolbar. It does what it pleases when it pleases.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts