+ Reply to Thread
Results 1 to 6 of 6

Thread: lmgrd.exe Application Error - "Memory could not be read

  1. #1

    Join Date
    Apr 2010
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default lmgrd.exe Application Error - "Memory could not be read

    Today when I booted up a workstation I received the following:
    ___________________________
    lmgrd.exe - Application Error

    The instruction at "0x0013e854" referenced memory at "0x00000001". The memory could not be "read".

    Click on OK to terminate the program
    Click on CANCEL to debug
    ___________________________

    No matter which I click, the lmgrd still fails and the error returns upon reboot. I have tried the solution here:
    http://resources.arcgis.com/content/...leShow&d=35194
    As well as checked for the license file error discussed here:
    http://forums.esri.com/Thread.asp?c=93&f=1148&t=264785
    I have uninstalled and reinstalled the license manager but nothing seems to change. Any ideas would be much appreciated.

  2. #2
    Bette Smith
    Join Date
    May 2010
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default Re: lmgrd.exe Application Error - "Memory could not be read

    The same thing is happening to me. It just started last Monday when I started my computer. I've also tried some of the fixes but it is persisting. Any help would be appreciated.
    Bette

  3. #3

    Join Date
    Aug 2010
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default Re: lmgrd.exe Application Error - "Memory could not be read

    I am getting exactly the same error. I have completely uninstalled the license manger several times, I have repaired ArcGIS desktop. Are you using McAfee by any chance. I uninstalled that, as well but made no difference. I think it may have corrupted some registry entries. I have even updated my Windows service pack. I am on Windows XP SP3.

    Heard any solutions yet?

  4. #4
    Peter Adams
    Join Date
    Jan 2010
    Posts
    55
    Points
    7
    Answers Provided
    1


    0

    Default Re: lmgrd.exe Application Error - "Memory could not be read

    Sorry to hear of the problems you all have faced.

    To help diagnose this issue, please could you list all ArcGIS Products and Version numbers (e.g. ArcGIS Desktop 10, License Manager 10, ArcInfo Workstation 10) you have installed on the problem clients, and the type of authorizations you are using for that product (e.g. Single Use or Concurrent Use).

    I am confused to what each of you have, and with which product it is failing (plus we are in the ArcInfo Workstation forum suggesting problems are with this particular product).

    Many thanks in advance of your responses.

    Peter

  5. #5
    Elizabeth FERNANDEZ
    Join Date
    Dec 2010
    Posts
    11
    Points
    1
    Answers Provided
    0


    0

    Unhappy Re: lmgrd.exe Application Error - "Memory could not be read

    Cannot connect to license server system. The license server manager (lmgrd) had not been started yet, the wrong port@host or license file is being used, or the port or hostname in the license file has been changed.
    Feature: ARC/INFO
    Flexnet Licensing error:-15,570
    I have ARCINFO 9.2
    WINDOWS 7
    ARCGIS explorer
    Application configuration manager.

    I'm having this problem. How can I fix it?

  6. #6
    Peter Adams
    Join Date
    Jan 2010
    Posts
    55
    Points
    7
    Answers Provided
    1


    0

    Default Re: lmgrd.exe Application Error - "Memory could not be read

    Quote Originally Posted by liz2004 View Post
    Cannot connect to license server system. The license server manager (lmgrd) had not been started yet, the wrong port@host or license file is being used, or the port or hostname in the license file has been changed.
    Feature: ARC/INFO
    Flexnet Licensing error:-15,570
    I have ARCINFO 9.2
    WINDOWS 7
    ARCGIS explorer
    Application configuration manager.

    I'm having this problem. How can I fix it?
    Just to be sure, have you checked the issues given in the error message above? That the License Manager is started, if using a port to operate the license manager on that it is specified in the Desktop Administrator correctly to what the License Manager is running on?

    Furthermore, suspecting you may have already tried the above, please could you:

    - Provide details of the operating system of the license manager? Is it running on Windows 7 also? Is it the same machine as the client?
    - The version of the License Manager you are running. Is it 10.0 or an earlier version?
    - Are you using ArcInfo Desktop or ArcInfo Workstation when you get the above warning?

    Thanks,
    Peter

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts