+ Reply to Thread
Results 1 to 2 of 2

Thread: ArcGIS 10:ArcGIS text formatting tags/Label tag-Function Findlabel generate No color

  1. #1
    Scott Chang
    Join Date
    May 2010
    Posts
    191
    Points
    2
    Answers Provided
    0


    0

    Default ArcGIS 10:ArcGIS text formatting tags/Label tag-Function Findlabel generate No color

    Hi all,

    In ArcGIS 10, my scSDSFIEgold_NavyAnnex.mxd has a Function FindLabel:
    Function FindLabel ([Water$.BoreName], [Water$.DRO] )
    if ([Water$.DRO]> 1) then
    FindLabel =[Water$.BoreName] & vbNewLine & [Water$.DRO] & "ug/L DRO" & "<CLR red='255' green='255' blue='255'>" & [Water$.DRO] & "</CLR>"
    end if
    End Function
    ===================
    I verified it and it did not show any errors. I executed this Function. It ran, but I did not get the color showed up on the Map - see the attached file. Please help and advise me how to make the color appear on the Map.

    Thanks in advance,
    Scott Chang
    Attached Files
    Last edited by ScottChang25; 10-04-2011 at 05:15 AM.

  2. #2

    Join Date
    Jun 2012
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default Re: ArcGIS 10:ArcGIS text formatting tags/Label tag-Function Findlabel generate No co

    Hello ScottChang25,
    I meet the same problem.
    Have you resolved it?
    Could you help me?
    Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts