+ Reply to Thread
Results 1 to 5 of 5

Thread: Log in failure

  1. #1
    linda pranger
    Join Date
    Dec 2010
    Posts
    5
    Points
    0
    Answers Provided
    0


    0

    Default Log in failure

    I am looking for easy to use census 2010 and ACS data. I thought I'd give Community Analyst a try and have downloaded the 30 trial add in. The icon shows up in ArcMap 10, but when I try to log in (and I have an account and have verified with ESRI that I have an account) I get the attached error. Anyone have any idea what this is and how to resolve? ThanksClick image for larger version

Name:	comm analyst error 1.6.12.gif
Views:	85
Size:	37.0 KB
ID:	11024

  2. #2
    Jason Robinson

    Join Date
    Dec 2009
    Posts
    251
    Points
    131
    Answers Provided
    30


    0

    Default Re: Log in failure

    Quote Originally Posted by lpranger View Post
    I am looking for easy to use census 2010 and ACS data. I thought I'd give Community Analyst a try and have downloaded the 30 trial add in. The icon shows up in ArcMap 10, but when I try to log in (and I have an account and have verified with ESRI that I have an account) I get the attached error. Anyone have any idea what this is and how to resolve? ThanksAttachment 11024
    Linda,

    Can you let me know what your username is and I'll check to see if your trial subscription is correctly setup.

    Regards,
    Jason R.

  3. #3
    Jason Robinson

    Join Date
    Dec 2009
    Posts
    251
    Points
    131
    Answers Provided
    30


    0

    Default Re: Log in failure

    Linda,

    I was able to verify your CA Add-In Trial is active. Let me know if you are still encountering difficulties attempting to login. I might also suggest deleting your temporary internet files or alternatively try a different internet browser if one is available.

    Regards,
    Jason R.

  4. #4
    linda pranger
    Join Date
    Dec 2010
    Posts
    5
    Points
    0
    Answers Provided
    0


    0

    Default Re: Log in failure

    thanks. I've already tried deleting all the temp/cached files. Not sure I know how to try another browser. I don't know what the background is searching for when I click on the community analyst icon. It opens and I enter the info so don't know how it's searching for a browser or which one it's searching for?

  5. #5
    Jason Robinson

    Join Date
    Dec 2009
    Posts
    251
    Points
    131
    Answers Provided
    30


    0

    Default Re: Log in failure

    Linda,

    I'd suggest contacting Esri Technical support on this. There might be a proxy issue but definitely needs to be explored. There are a number of ways at the below link to log an incident.

    http://support.esri.com/en/

    Regards,
    Jason R.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts