+ Reply to Thread
Results 1 to 4 of 4

Thread: airphoto texture not exporting as roof material

  1. #1
    Kevin McMaster
    Join Date
    Dec 2011
    Posts
    4
    Points
    0
    Answers Provided
    0


    0

    Question airphoto texture not exporting as roof material

    Hello,

    One really cool part of CE is using an underlying airphoto for roof textures. It looks great in CE, but when I export it as a collada model and pull it into ArcScene, I am only left with the generic roof textures, and none of the colors from the airphoto.

    In the export options, I have tried many combinations of options, but hopefully I'm just missing the magic one.

    Running CE 2011.1, ArcGIS 10, windows 7, 64 bit.

    Thanks!
    Kevin
    Last edited by kmcmaster; 01-19-2012 at 01:27 PM.

  2. #2
    Matthias Buehler

    Join Date
    Oct 2011
    Posts
    1,683
    Points
    441
    Answers Provided
    142


    0

    Default Re: airphoto texture not exporting as roof material

    I guess you are multiplying the colors with different texture sets ? ( UV(0) and UV(2) )

    This is a rather special case of the 'material definition', which can not be ported with all file formats. Respectively whether ArcScene reads/interprets whis info, I do not know (but I doubt.)

    Please let me know a little more details on this.
    _________________

    CityEngine Machinist

    * YOUTUBE CHANNEL : www.youtube.com/channel/UCNS4TLgToEDQiH9pi06ofOA
    * tutorial videos : http://forums.arcgis.com/threads/648...URCES-FAQ-HELP
    * Please use the rating buttons on the right side !

  3. #3
    Kevin McMaster
    Join Date
    Dec 2011
    Posts
    4
    Points
    0
    Answers Provided
    0


    0

    Default Re: airphoto texture not exporting as roof material

    Hi Matthias,

    Thanks for the guidance - I was using the Philadelphia city model as a base, so I would guess there is a texture multiplication going on (as I can see a texture with windows and a texture with the airphoto color, which looks really good in CE). I've tried exporting the building as a kml as well, and interestingly enough, Google Earth seems to pick up the airphoto texture (but not the windows texture). Is there a way of specifying which is UV(0) and which is UV(2)?

    Kevin

  4. #4
    Matthias Buehler

    Join Date
    Oct 2011
    Posts
    1,683
    Points
    441
    Answers Provided
    142


    0

    Default Re: airphoto texture not exporting as roof material

    this thread should help you further for starters ..

    http://forums.arcgis.com/threads/444...e-with-Texture
    _________________

    CityEngine Machinist

    * YOUTUBE CHANNEL : www.youtube.com/channel/UCNS4TLgToEDQiH9pi06ofOA
    * tutorial videos : http://forums.arcgis.com/threads/648...URCES-FAQ-HELP
    * Please use the rating buttons on the right side !

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts