+ Reply to Thread
Results 1 to 3 of 3

Thread: Find tool doesn't work with lat / long

  1. #1
    Sveinung Råheim
    Join Date
    Jun 2010
    Posts
    40
    Points
    3
    Answers Provided
    0


    0

    Default Find tool doesn't work with lat / long

    I made a post in this thread yesterday (http://forums.arcgis.com/threads/352...xplorer-Online), but thats in the ArcGISexplorer Online Forum.
    We use ArcGIS explorer Desktop for the rescue service at Svalbard. We cannot get the find-tool to work properly when searching after lat/long-coordinates. The map is projected, wgs84, sone 33N. We use the ArcGISexplorer desktop 1750 (2.0.0.1750) with the expansionpack ArcGISexplorer Projecetion Engine Expansion pack. Run in a win. 7 environment.
    If we try to use the find tool to find coordinate posistions, utm33 positions works fine, e.g. 8682371 514164.
    But if we try to zoom to lat / long position (which is widely used by in SAR-operations), ArcGISexplorer does not work. The help documents shows different ways of allowed lat / long formats but they dont work.
    78.5 17.5 ends up in africa at the equator.
    N 78 30 00 E 16 30 00 ends up somewhere in Ireland. The position is translated to N78, Athy
    The only format I can get to work is to write decimal degrees and add N and E in front (N78.8 E16.6). There is no way I get the degrees, minutes, seconds to work. This is far away from the flexibility described in the help file! http://webhelp.esri.com/arcgisexplorer/1700//en/find_places_addresses_or_locations.htm#coordsAnyone have any suggestions?

  2. #2
    Sveinung Råheim
    Join Date
    Jun 2010
    Posts
    40
    Points
    3
    Answers Provided
    0


    0

    Default More on "Find tool doesn't work with lat / long"

    I have done some further investigation. If I use the put in a lat/long coordinate without spaces, use the symbol for degrees instead, then the find tool works. I use the syntax "alt + 0176" to get the degree-symbol (°).
    The help text still says, that space will be understood! But its not.
    To summarize: To get a lat/long posistion to work in the find tool in arcGISexplorer desktop, the syntax must be like this:
    degrees, minutes, seconds
    <degree>(alt+0176)<minute>(apostroph)<second>. Example: 78°30'45 16°45'30
    Degress desimal minutes
    <degree>(alt+0176)<minute>. Example: 78°30.75 16°45.5
    Desimal degrees
    <degree>. Example. 78.575 16.755

    This can work for me, but not if ArcGISexplorer should be used by little trained rescue offiecers who has focus on an accident or case somewhere, not on syntax and shortcuts.....
    I am still hoping someone can help. Maybe I'm wrong or maybe ESRI can fix this in a patch or?

  3. #3
    Edan Cain
    Join Date
    Mar 2010
    Posts
    60
    Points
    0
    Answers Provided
    0


    0

    Default Re: Find tool doesn't work with lat / long

    Sveinung,
    currently there is a bug with the Find tool when using projected coordinates. If you put them in the order of Lon/lat you should find it works.
    We were also notified of this bug through Search and Rescue in New Zealand and I have fixed the issue and it will be in our next release.

    Sorry for any inconvenience,
    Edan
    Edan Cain
    ESRI

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts