+ Reply to Thread
Results 1 to 3 of 3

Thread: Military Analyst Table to Points tool plotting my DMS incorrectly

  1. #1
    Marie Maynard
    Join Date
    Jun 2010
    Posts
    42
    Points
    2
    Answers Provided
    2


    0

    Default Military Analyst Table to Points tool plotting my DMS incorrectly

    Running 9.3.1 sp1 with MA 9.3.1 sp1

    Wondering why the MA Table to Points tool is plotting my DMS Longitude coordinates incorrectly. For example...my Longitude values all start with 082...W, 081...W, 079...W, etc., but this tool is plotting them at 8...W or 7...W. The Latitude values are all correct though.

    Is this a documented bug? Has it been fixed in a new Service Pack, and is it fixed in 10?
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	test_pts.JPG‎
Views:	80
Size:	27.8 KB
ID:	11989  

  2. #2
    Marie Maynard
    Join Date
    Jun 2010
    Posts
    42
    Points
    2
    Answers Provided
    2


    0

    Default Re: Military Analyst Table to Points tool plotting my DMS incorrectly

    By the way...just tried this same process in ArcGIS Desktop 10 with Military Analyst 10sp3...and receive a "Catastrophic Failure" when trying to plot using DMS coordinates. Whew...that's serious ~

    Logged a ticket with Tech Support in hopes that they have more information.

  3. #3
    Marie Maynard
    Join Date
    Jun 2010
    Posts
    42
    Points
    2
    Answers Provided
    2


    0

    Default Re: Military Analyst Table to Points tool plotting my DMS incorrectly

    Well, this turns out to be a true bug afterall. Documented in ticket #NIM078366. This problem exists in all flavors of Military Analyst for Desktop 9.3.1 and 10.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts