+ Reply to Thread
Results 1 to 3 of 3

Thread: Error when buffering

  1. #1
    Serena Yang
    Join Date
    Oct 2011
    Posts
    3
    Points
    0
    Answers Provided
    0


    0

    Default Error when buffering

    Trying to install the sample( http://localgovtemplates2.esri.com/P...on/default.htm ) on ArcGIS Sever 10.1 prerelease. When buffering, the following information pop up:
    Query Error: Unable to load proxy.ashx?http://testserver:6080/arcgis/rest/s...yServer/buffer Status:500

    OS: Window Server 2008 R2 Standard
    Is there any change for the Javascript API on buffer? Thank you very much.

  2. #2
    ArcGISTeam LocalGov
    Join Date
    Jul 2011
    Posts
    24
    Points
    31
    Answers Provided
    5


    0

    Default Re: Error when buffering

    Hi Serena,

    The ArcGIS for Local Government maps and apps have not been updated to ArcGIS 10.1 so there may be some functions that don't work as expected when using prerelease software. We are planning to have updated versions of the maps and apps available around the time of the official ArcGIS 10.1 release.

    Cheers!
    -Allison

  3. #3
    Aaron Nash
    Join Date
    Apr 2010
    Posts
    76
    Points
    0
    Answers Provided
    0


    0

    Default Re: Error when buffering

    I had the same error in ArcServer 10, banged my head against a wall for a day trying to figure it out. I finally checked my MIME types in IIS, and ashx was not one of them, I added that in and it resolved that issue.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts