+ Reply to Thread
Results 1 to 2 of 2

Thread: Fehlermeldung Symbol-Editor: Please

  1. #1
    Steffen Eichler
    Join Date
    Jan 2011
    Posts
    13
    Points
    0
    Answers Provided
    0


    0

    Default Fehlermeldung Symbol-Editor: Please

    Liebes Forum,

    wir sind nahe an der Verzweiflung und suchen daher hier bei Euch Trost (und natürlich auch gern eine Lösung...).

    Ausgangsdaten:
    ArcMap 10 ArcGIS 10 Desktop Service Pack 3 (Build 3600), deutsch auf Windows XP, Service Pack 3

    Seit einiger Zeit erhalten wir im Symboleigenschaften-Editor mehr oder wenige regelmäßig die Fehlermeldung "Please enter a number between 0 and 32767" oder alternativ auch "Please enter a number between -11559 and 11559". Bei den sichtbaren Werten ist dies jedoch in der Regel gegeben. Nur der Versatz hatte mal einen abstruss hohen Wert, der tatsächlich außerhalb lag. Zunächst vermuteten wir die Ursache im Dezimaltrennzeichen (Komma und Punkt-Problematik). Wir haben die Sprach- bzw. Regionseigenschaften geprüft und angepasst, es gibt nur ein Tastaturlayout (Deutsch) und als Dezimaltrennzeichen ist das Komma definiert. Zudem haben wir die problembehaftete Karte mit Drag'n'Drop in eine leere Karte übernommen und nun werden brav ausschließlich Kommas angezeigt. Dennoch kommt die besagte Meldung.
    Die Erscheinung tritt übrigens sowohl aus der Karte heraus auf als auch ohne geöffnete Karte, wenn die Symboleigenschaften aus dem Style-Manager heraus abgerufen und bearbeitet werden sollen.

    Ergänzend dazu verschwindet seit einigen Tagen bei Auftreten des Fehlers auch noch der Mauszeiger. Aber nur in ArcMap. Ist parallel z. B. noch Word geöffnet, so ist der Zeiger dort da. In ArcMap können Befehle/Icons dann nur noch über Tastatureingaben oder im Blindversuch (die Maus nimmt einige Befehl dennoch scheinbar an, Icons werden beim Überfahren hervorgehoben...).

    Wer kennt das Problem? Woran liegt es? Wie lösen wir das?

    Habt vielen Dank für Ihre Unterstützung!

    Mit freundlichen Grüßen verbleibt

    Steffen

  2. #2
    Steffen Eichler
    Join Date
    Jan 2011
    Posts
    13
    Points
    0
    Answers Provided
    0


    0

    Default [GELÖST] Re: Fehlermeldung Symbol-Editor: Please

    Nun scheinen wir die Lösung selbst gefunden zu haben, auch wenn Sie für uns nicht ganz nachvollziehbar ist. Dennoch (falls es Euch auch mal betrifft) hier die Auflösung:

    Unter > Anpassen > ArcMap-Optionen den Register Datenansicht auswählen und dort bei Koordinatenanzeige in Statusleiste die Option Tausendertrennzeichen anzeigen aktivieren. Seitdem wir an dieser Stelle das Häkchen gesetzt haben, läuft ArcMap bzw. auch der Symbol-Editor ganz sauber...
    Ausgangsbasis:
    ArcGIS 10, Lizenztyp ArcView, SP 5 deutsch auf Windows XP SP 3

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts