+ Reply to Thread
Results 1 to 4 of 4

Thread: ArcGIS10: OLE DB Connection-Create Feature Class from XY Table of accdb. No Points?

  1. #1
    Scott Chang
    Join Date
    May 2010
    Posts
    191
    Points
    2
    Answers Provided
    0


    0

    Default ArcGIS10: OLE DB Connection-Create Feature Class from XY Table of accdb. No Points?

    Hi all,
    In my ArcCatalog 10, I have "Table8Pts" for 8 sets (points) of XY coordinates in Access 2007/OLE DB Connection. I clicked on "Create Feature Class" => From XY Table => Added the Geographic (or Projected) Coordinate System => WGS_1984_World_ Mercater => executed the process for the "Create Feature Class" OK. It generated a shapefile "XYTable8Pts in ArcCatalog 10. In my ArcMap 10, I added the Data of the "XYTable8Pts" shapefile to the Layers. It worked also. But I can't see the 8 points appeared on the right-hand-side of pane/screen. See the attached file for details. I do not how to make the 8 points appeared on the screen. Please help and advise me how to make the 8 points appeared on the right-hand-side of pane/screen.
    Thanks,
    Scott Chang
    Attached Files

  2. #2
    Marcin Gasior

    Join Date
    Oct 2010
    Posts
    450
    Points
    559
    Answers Provided
    91


    0

    Default Re: ArcGIS10: OLE DB Connection-Create Feature Class from XY Table of accdb. No Point

    Are your X,Y data in geographic (longitude, latitude) or projected (eg. meters) coordinates?
    If XY data are in geographic coordinates you should select Geographic Coordinate System when creating shp (most probably WGS 1984).

    If it doesn't work, check if the coordinates in table are correct (numeric, do not have any spaces or other strange characters).

  3. #3
    Scott Chang
    Join Date
    May 2010
    Posts
    191
    Points
    2
    Answers Provided
    0


    0

    Default Re: ArcGIS10: OLE DB Connection-Create Feature Class from XY Table of accdb. No Point

    Hi m.gasior, Thanks for your response.

    1) I was not sure which coordiate system I had. But, I used the "Zoom To Layer" command and I got the points appeared on the map.

    2) I brought in a jpg file of the points site to this map. I tried to use "GeoReferrence" to match the 3 corner points with the XY figure by using the 3 "Control Points" to adjust the 2 features spatially. Each time I clicked on the Control Points, I got a skewed jpg figure - see the attached file. Do you know why I got the skewed jpg figure? How can I cure this problem?

    Please help and advise me on solving this new problem.

    Thanks,
    Scott Chang
    Attached Files

  4. #4
    Marcin Gasior

    Join Date
    Oct 2010
    Posts
    450
    Points
    559
    Answers Provided
    91


    0

    Default Re: ArcGIS10: OLE DB Connection-Create Feature Class from XY Table of accdb. No Point

    I was not sure which coordiate system I had.
    I think, it's essential to know which coordinate system you have (at least if it's geographic or projected) when importing X,Y data.

    @2) It's hard to say what you do wrong.
    I suppose, you should follow the georeferencing help. There is step by step instruction how to georeference raster.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts