+ Reply to Thread
Results 1 to 3 of 3

Thread: Address Locator Styles Missing

  1. #1
    Kate Newell
    Join Date
    May 2010
    Posts
    25
    Points
    2
    Answers Provided
    0


    0

    Default Address Locator Styles Missing

    When I go to create an address locator, the dialog box that pops up when you attempt to choose an address locator style is completely empty (see screenshot attachment).
    Anyone know why this might be? I am running ArcGIS 10 (on windows xp) and have never had problems with Locators or Geocoding in 9.3 before.
    The C:\Program Files\ArcGIS\Desktop10.0\Locators folder does have about 9 files (see second attachment).
    Really don't want to have to reinstall, so any help is appreciated!
    Thanks,
    kate

    Click image for larger version

Name:	Untitled - ArcMap - ArcInfo_2012-04-05_15-25-38.jpg
Views:	61
Size:	231.1 KB
ID:	13284Click image for larger version

Name:	locatorfiles.jpg
Views:	63
Size:	60.3 KB
ID:	13285

  2. #2
    Matthew Oelschlegal
    Join Date
    Jun 2011
    Posts
    22
    Points
    4
    Answers Provided
    1


    0

    Default Re: Address Locator Styles Missing

    Kate,

    Do you still have the same problem? I would check the headers within those files to make sure they're correct. Otherwise copy them from a different user's machine where this problem doesn't exist.

    Matt

  3. #3
    Kate Newell
    Join Date
    May 2010
    Posts
    25
    Points
    2
    Answers Provided
    0


    0

    Default Re: Address Locator Styles Missing

    Actually, I ran the Service Pack 4 and it fixed the issue!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts