+ Reply to Thread
Results 1 to 5 of 5

Thread: Rest ArcGIS Services Directory is empty and no services are listed

  1. #1
    Döring Sebastian
    Join Date
    Sep 2010
    Posts
    14
    Points
    0
    Answers Provided
    0


    0

    Exclamation Rest ArcGIS Services Directory is empty and no services are listed

    Hi,

    i have ArcGIS Server10 and two running mapservices. But nothing is listed in my Browser under rest?!
    http://<host>/ArcGIS/rest/services/ -> is empty

    in the rootfolder of my server is the rest folder with the css and two config files.

    Any Ideas what i forgot?

    Thanks for your time,

  2. #2
    Domenico Ciavarella

    Join Date
    Mar 2010
    Posts
    2,678
    Points
    458
    Answers Provided
    71


    0

    Default Re: Rest ArcGIS Services Directory is empty and no services are listed

    -Have you enabled security for service?
    -Have you details in log rest?
    Studio A&T srl

    Domenico Ciavarella

    ESRI Certified
    Enterprise Geodatabase Management Associate 10.1
    Web Application Developer Associate 10.1

    My ArcGIS.com

    Blog: NicoGis

  3. #3
    Döring Sebastian
    Join Date
    Sep 2010
    Posts
    14
    Points
    0
    Answers Provided
    0


    0

    Default Re: Rest ArcGIS Services Directory is empty and no services are listed

    hi,

    thx for the reply!

    no, there is no log file created yet.
    but it seems that my problem is not the rest-api!
    Because i can connect via ArcCatalog to manage and create my mapservices. But when i try to connect as user i get these massage:

    "Unable to connect... No resource could be found at that address"

    thanks,
    Sebastian

  4. #4
    Döring Sebastian
    Join Date
    Sep 2010
    Posts
    14
    Points
    0
    Answers Provided
    0


    0

    Default Re: Rest ArcGIS Services Directory is empty and no services are listed

    Hi,

    now i solved my problem with the rest api. the problem was that the browser auto correct the address from http... to https..., which is not working
    in my case.

    But the connection via arccatalog as user over internet isn't working.

  5. #5
    karthik Bharadwaj T
    Join Date
    Oct 2011
    Posts
    9
    Points
    0
    Answers Provided
    0


    0

    Default Re: Rest ArcGIS Services Directory is empty and no services are listed

    im facing similar issues where The services are running as seen in ARC Catalog, but the rest directory is empty. Please let me know if some one has got a solution to it. Thanks

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts