+ Reply to Thread
Results 1 to 4 of 4

Thread: Blank ArcToolBox: no tool at all! ArcGIS 10

  1. #1

    Join Date
    Apr 2012
    Posts
    2
    Points
    0
    Answers Provided
    0


    0

    Default Blank ArcToolBox: no tool at all! ArcGIS 10

    Hello,

    ArcGIS 10 was setup on my computer last week, but since then, the ArcToolBox is blank.
    I mean there are no tools displayed in the window, just "ArcToolBox" with its icon at the top, nothing else.
    Click image for larger version

Name:	fenetre_ArcGIS.jpg
Views:	77
Size:	36.9 KB
ID:	13799

    I tried to right clic on it to add tools, but it doesn't work. When I find tools by searching them, they don't work neither: nothing happens when I clic on it.

    I found on forums that it might work by deleting the ESRI folder in the registrery and in my doccuments and settings' user account, but not for me!

    I have in my computer (everything in french): Windows XP SP3, ArcGIS10 SP4, and IE8 as I understood it can be linked with this last software.

    Anyone already met this issue?

    Any help would be greatly apreciated!

    Sylvain

  2. #2
    Shitij Mehta

    Join Date
    Apr 2010
    Posts
    215
    Points
    42
    Answers Provided
    5


    0

    Default Re: Blank ArcToolBox: no tool at all! ArcGIS 10

    It could be a bad install. Uninstall and reinstall ArcGIS. Do a complete install and not a custom one.

  3. #3
    Jake Skinner

    Join Date
    May 2010
    Posts
    1,598
    Points
    1122
    Answers Provided
    178


    0

    Default Re: Blank ArcToolBox: no tool at all! ArcGIS 10

    Try renaming your ESRI folder in your registry:

    Start Menu --> Run --> type "regedit" - Expand HKEY_CURRENT_USER folder - Expand Software folder within HKEY_CURRENT_USER - Rename the ESRI folder to ESRI_OLD

  4. #4
    Maxim Silin
    Join Date
    Jun 2011
    Posts
    48
    Points
    6
    Answers Provided
    1


    0

    Default Re: Blank ArcToolBox: no tool at all! ArcGIS 10

    Had similar issue. Upon investigation it turned out that some folders under "C:\Program Files\ArcGIS\Desktop10.0\" (Including the 'ArcToolbox') were marked as HIDDEN in Windows, preventing ArcGIS application from seeing the contents. Right-clicked on the 'ArcToolbox' folder, opened Properties and unchecked the 'HIDDEN' parameter. After that the ArcToolbox got populated. Not sure how the folders became hidden in the first place...

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts