+ Reply to Thread
Results 1 to 2 of 2

Thread: A probably stupid question about installation

  1. #1
    Fernando Vasconcellos
    Join Date
    Feb 2012
    Posts
    27
    Points
    8
    Answers Provided
    1


    0

    Default A probably stupid question about installation

    Hi all. I need a very simple information.

    I read in a thread:

    "If you choose to install it [the ArcHYDRO], you only need to run ArcHydroTools.msi after installing ArcGIS10 (from the ArcHydro/setup10/2.0.0.34 or similar version directory). ApFramework will be installed as well."

    So, I went today to the most recent version I found there, the "ftp://ftp.esri.com/ArcHydro/Setup10/2.1.0.54", downloaded ArcHydroTools.msi and run it. The installation was apparently OK, no error messages. But then I started my ArcGIS 10, clicking in the ArcMap icon, as usual, and nothing has changed! I CAN'T FIND WHERE THE ARCHYDRO TOOLS ARE, NOR EVEN USING THE EXPLORER, LOOKING INTO THE ESRI OR OTHER FOLDERS IN MY COMPUTER. Did I do something wrong? How can I be sure it's really installed in my computer and how can I find the ArcHYDRO tools if they have been installed?

    I think the answer is probably something obvious, but I'm not good in installing things and I'd appreciate if anyone could help me. Thanks!

  2. #2
    Fernando Vasconcellos
    Join Date
    Feb 2012
    Posts
    27
    Points
    8
    Answers Provided
    1


    0
    This post is marked as the answer

    Default Re: A probably stupid question about installation

    It is there, I found it! (Under Customise/Tollbars, obvious!)
    I answered myself, but thanks anyway to anyone who has read this just to help a beginner!

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts