+ Reply to Thread
Results 1 to 2 of 2

Thread: Model builder not able to create output folder using workspace environment value.

  1. #1
    Virginia Emly
    Join Date
    Jul 2011
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Thumbs down Model builder not able to create output folder using workspace environment value.

    When I am creating a workspace variable with parameter it works great when I accept the default output feature class name but if I have determined my own output feature class name than the current workspace environment is not changing...

    I've tried to do this through a workspace variable and via the properties tool in ArcCatalog and the same thing happens... I'm doing a lot of analysis and I need to repeat the tools by different areas and the only thing I can not get the model to do is reset the output variable..

    (ie input is z clipped by a (determined with a parameter) with an output of z_clipped.shp ) I need to be able to put z_clipped.shp into output folder a (then folder b) then folder c).

  2. #2
    Shitij Mehta

    Join Date
    Apr 2010
    Posts
    215
    Points
    42
    Answers Provided
    5


    0

    Default Re: Model builder not able to create output folder using workspace environment value.

    Please can you share your model or a snap shot to suggest a solution. From what I understand you want to create the output each time you run the tool in a new folder. Is this correct? Are you using ArcGIS for Desktop 10.1?

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts