+ Reply to Thread
Results 1 to 4 of 4

Thread: FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address"

  1. #1

    Join Date
    Jun 2010
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address"

    Hi,

    I am having ArcGIS desktop 9.3 version in windows XP operating system. The license was working fine without any issues. But recently I am getting an error message "FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address", and having problem opening ArcGIS. I tried everything possible, stop/start/re-read etc. But it is not working. When whenever I try to start the server after stopping, I am hearing a warning sound typical in windows. When I perform the server diagnostics in FLEXLM, I am seeing error message such as "Cannot connect to license server", ... I will try to determine what the problem is..."telnet" port (23) on node XXXX does not respond"

    I would appreciate a solution to this.

    Thanks a bunch.

    Balaji

  2. #2
    Paul Strydom
    Join Date
    Jun 2010
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default Re: FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address"

    Dear Balaji,

    My name is Paul Strydom from South Africa. I am getting the same error message with my ArcGIS 9.3 installation. I have tried all the work arounds (editing the windows XP registry, editing the license file with my machine name and IP address, unistalling and reinstalling the license Manager and ArcGIS). This is something that ESRI should attend to.

    Regards,

    Paul

  3. #3
    Kate Evasic
    Join Date
    Jul 2011
    Posts
    1
    Points
    0
    Answers Provided
    0


    0

    Default Re: FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address"

    Hello-

    I just started receiving that exact same error. Was anyone able to resolve it? I've had 9.3 installed and running for a few years now and have not made any changes to the license file or its location.

    Thanks-
    Kate

  4. #4
    Gareth Baker
    Join Date
    Aug 2010
    Posts
    6
    Points
    0
    Answers Provided
    0


    0

    Default Re: FLEXnet Licensing error:-15,10. System Error: 10049 "WinSock: Invalid address"

    Same thing from me. Our 9.3.1 licence manager running on Windows 2000 Server just kicked out some users and refuses to play ball. Have rebooted the server, tried the stop/start/reread options.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts