+ Reply to Thread
Results 1 to 2 of 2

Thread: BA-Demographic Reports

  1. #1
    Mengyao Zhang
    Join Date
    Sep 2012
    Posts
    8
    Points
    0
    Answers Provided
    0


    0

    Default BA-Demographic Reports

    Hi,

    I have a problem about creating a demographic report using BA for my trade area.

    First I use the default Standard Business Analyst Data (2010) and it provided me 9 reports options (please see attached 2010BA) which is good. Then I tried to change to use Business Analyst 2011 Base Data, it only provided me 2 report options (please see attached 2011 BA) and and either of them works. The error came out (please see attached error).

    I would like to use the latest data(2011), and still want as many demographic options as I could for creating the report. Do you have any suggestions?

    Thank you very much!

    Cheers
    Mengyao
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	2010BA.jpg‎
Views:	42
Size:	58.3 KB
ID:	21224   Click image for larger version

Name:	2011BA.jpg‎
Views:	40
Size:	43.7 KB
ID:	21225   Click image for larger version

Name:	Error.jpg‎
Views:	26
Size:	33.3 KB
ID:	21226  

  2. #2
    Jason Robinson

    Join Date
    Dec 2009
    Posts
    251
    Points
    131
    Answers Provided
    30


    0

    Default Re: BA-Demographic Reports

    Quote Originally Posted by mengyao312 View Post
    Hi,

    I have a problem about creating a demographic report using BA for my trade area.

    First I use the default Standard Business Analyst Data (2010) and it provided me 9 reports options (please see attached 2010BA) which is good. Then I tried to change to use Business Analyst 2011 Base Data, it only provided me 2 report options (please see attached 2011 BA) and and either of them works. The error came out (please see attached error).

    I would like to use the latest data(2011), and still want as many demographic options as I could for creating the report. Do you have any suggestions?

    Thank you very much!

    Cheers
    Mengyao
    Mengyao,

    I suspect you have an improper install configuration. You first screen shot tells me that the version is BA with 2010/2015 as well as the Market Profile being listed. Only one version of Business Analyst can be installed at a time however I suspect that due to some installation changes for BA with 2011/2016 data, which has a separate data install, that only this component was installed hypothetically.

    I would suggest uninstalling any Business Analyst listing in add or remove programs as well as ArcGIS itself. Also manually delete any ArcGIS folder in Program Files after uninstalling if one remains.

    Then following the guided install on the BA 2011/2016 media (esri.exe) which will install all the necessary components.

    Regards,
    Jason R.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts