+ Reply to Thread
Results 1 to 3 of 3

Thread: Incorrect product version number error

  1. #1
    Lon Sharp
    Join Date
    May 2010
    Posts
    83
    Points
    1
    Answers Provided
    0


    0

    Default Incorrect product version number error

    I have downloaded ArcGIS 10 and installed in on a virtual machine. I created a license provisioning file from the ESRI Customer Care site and installed and authorized the license manager.

    When I try to start ArcMap 10, I get an error message "Incorrect product version number in the quthorizatio file. Please use an authorization file with the correct version number for this product."

    When I check the "availability" folder in the ArcGIS License Server Administrator, I see ArcInfo and all my extensions listed as Version 10.0, Total 1, Available 1.

    Any idea what is going on here?

  2. #2
    Badrinarayana Lakkur
    Join Date
    Oct 2009
    Posts
    63
    Points
    1
    Answers Provided
    0


    0

    Default Re: Incorrect product version number error

    Can you check the following:
    1. On the License Server Administrator make sure the license server status shows RUNNING
    1. On the machine running ArcGIS Desktop, open ArcGIS Administrator and check to see that you have the appropriate concurrent use product set and have defined the license manager.

  3. #3
    Lon Sharp
    Join Date
    May 2010
    Posts
    83
    Points
    1
    Answers Provided
    0


    0

    Default Re: Incorrect product version number error

    Thanks. I tried both of those.

    I got it working by uninstalling/reinstalling ArcGIS.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts