+ Reply to Thread
Results 1 to 2 of 2

Thread: Connection was attempted with an older version of SQL Server client communications

  1. #1
    Diego Llamas
    Join Date
    Oct 2011
    Posts
    102
    Points
    0
    Answers Provided
    0


    0

    Default Connection was attempted with an older version of SQL Server client communications

    Hi,

    In my laptop I have installed ArcMap 10.1. I had to re install windows and after that I am not able to connect to a enterprise database. I got the error "Connection was attempted with an older version of SQL Server client communications software that is not compatible with the SQL Server database server" Click image for larger version

Name:	ErrorConnection.jpg
Views:	108
Size:	61.0 KB
ID:	26761 I found this:
    http://support.esri.com/en/knowledge...s/detail/37287 But I'm not sure if I need to download The SQL Server 2008 Native Client (or the version of my SQL) and install it on my laptop. It has to be installed on the laptop, right? that is the main problem am I correct?

    Thanks for your help!

    Best regards,

    Diego Llamas

  2. #2
    Leo Donahue
    Join Date
    Apr 2010
    Posts
    965
    Points
    232
    Answers Provided
    30


    0

    Default Re: Connection was attempted with an older version of SQL Server client communication

    You are correct. You need the SQL Server Native client on your laptop, matching the same version as your sql server. If your laptop is windows 7, install the x64 version of the sqlncli.exe

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts